locked
Can't transfer 3GP videos from PC to mobile; Media Foundation Protected Pipeline EXE stopped working RRS feed

  • Question

  • Hello! I've been having this error message that i never had before: Media Foundation Protected Pipeline EXE stopped working

    Problem signature:

      Problem Event Name: APPCRASH

      Application Name: mfpmp.exe

      Application Version: 12.0.7600.16385

      Application Timestamp: 4a5bcb63

      Fault Module Name: StackHash_2264

      Fault Module Version: 0.0.0.0

      Fault Module Timestamp: 00000000

      Exception Code: c0000005

      Exception Offset: 01d4a8ed

      OS Version: 6.1.7600.2.0.0.256.1

      Locale ID: 1033

      Additional Information 1: 2264

      Additional Information 2: 2264db07e74365624c50317d7b856ae9

      Additional Information 3: 875f

      Additional Information 4: 875fa2ef9d2bdca96466e8af55d1ae6e

    I was going to transfer a 3GP movie from my laptop to my Nokia C3-00 mobile, but every time i do, the error message pops up. I tried connecting my phone through Ovi Suite, Media Transfer and Mass Storage, but to no avail. It's just weird 'cause i never had this error message before and i was able to transfer tons of videos from PC to phone.

    I googled, of course, but most users who experience this error have their media players crashing or unable to play specific audio/video formats. My WMP is doing OK; no problems there. It's only when i transfer 3GP videos to my phone does this error message appears.

    My laptop is MSI CR400 Core 2 Duo and i'm running on Windows 7 Ultimate 32-Bit. Please tell me if you need any more information that i can provide in order for me to fix this problem:-( thanks!!

    Wednesday, November 17, 2010 3:42 PM

Answers

  • Thank you for your question.  This forum is dedicated to support of the Microsoft Fix it Center tool.  From your description above, I do not think that the Fix it Center tool will be able to help.  There are some troubleshooters regarding playing of videos and using Media Player, but you mention that this is working and that the issue is only when you attemp to copy a media file to your phone.

     

    I would suggest that you re-post your question to the Microsoft Answers forum for Windows 7 support located here:

    http://answers.microsoft.com/en-us/windows/default.aspx#tab=2

     


    Sincerely,

    Dean Fulcer
    Sr. Program Manager
    Product Quality and Online

    This email is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, November 17, 2010 6:39 PM

All replies

  • Thank you for your question.  This forum is dedicated to support of the Microsoft Fix it Center tool.  From your description above, I do not think that the Fix it Center tool will be able to help.  There are some troubleshooters regarding playing of videos and using Media Player, but you mention that this is working and that the issue is only when you attemp to copy a media file to your phone.

     

    I would suggest that you re-post your question to the Microsoft Answers forum for Windows 7 support located here:

    http://answers.microsoft.com/en-us/windows/default.aspx#tab=2

     


    Sincerely,

    Dean Fulcer
    Sr. Program Manager
    Product Quality and Online

    This email is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, November 17, 2010 6:39 PM
  • Hello Mr. Fulcer

    thanks for the response! i reposted my question to the link you provided... thank you, i hope they can help me over there!^_^

     

    Friday, November 19, 2010 5:33 PM