none
C-plus-plus is now C++ in Subjects.

Answers

  • I just tested in the TechNet Sandbox forum. The characters ", &, and + show correctly in titles now. However, this only applies to new posts. It has been reported also that the Russian "m" character also shows correctly. I believe this bug is now fixed.


    Richard Mueller - MVP Directory Services

    • Marked as answer by WayneAKing Monday, June 24, 2013 9:45 AM
    Saturday, June 22, 2013 12:36 PM
    Moderator

All replies

  • The quote character in a title, ", also is converted into an html tag, ". I would say this is a bug.


    Richard Mueller - MVP Directory Services

    Saturday, June 22, 2013 1:58 AM
    Moderator
  • I just tested in the TechNet Sandbox forum. The characters ", &, and + show correctly in titles now. However, this only applies to new posts. It has been reported also that the Russian "m" character also shows correctly. I believe this bug is now fixed.


    Richard Mueller - MVP Directory Services

    • Marked as answer by WayneAKing Monday, June 24, 2013 9:45 AM
    Saturday, June 22, 2013 12:36 PM
    Moderator
  • I believe this bug is now fixed.


    Richard Mueller - MVP Directory Services

    Indeed. I see new threads in the "Visual C++" and "C++ Standards, Extensions, and Interop"
    forums which now show C++ correctly in the Subject. I will mark this as answered, until
    I see evidence to the contrary.

    - Wayne

    Monday, June 24, 2013 9:45 AM
  • I think all old threads should also be fixed. Even in my Activity I saw wrong titles.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Monday, June 24, 2013 3:15 PM
    Moderator