none
I have a friend of mine, whose posts are not shown on two forums: Visual C++ and Forum Issues

    Question

  • See the two post he has recently posted, a few minutes ago, but which are not listed in their respective forums:

    https://social.msdn.microsoft.com/Forums/vstudio/en-US/3309f81b-414d-4e3c-b26a-cfcebf034e47/does-this-function-have-undefined-behavior?forum=vcgeneral

    https://social.msdn.microsoft.com/Forums/vstudio/en-US/92aed3a0-2f83-4485-b4f8-ccc86c1f3fc3/my-question-is-not-listed-in-the-visual-c-forum?forum=reportabug

    This post of mine is also not being listed in the Forum issues Forum


    • Edited by Belloc Friday, December 11, 2015 4:43 PM
    Friday, December 11, 2015 4:35 PM

Answers

  • Hello,

    Forums are having issues right now.

    I am going to email fissues AT Microsoft and let them know.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Friday, December 11, 2015 4:44 PM

All replies

  • Hello,

    Forums are having issues right now.

    I am going to email fissues AT Microsoft and let them know.

    Karl


    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer.
    My Blog: Unlock PowerShell
    My Book: Windows PowerShell 2.0 Bible
    My E-mail: -join('6D73646E5F6B61726C406F75746C6F6F6B2E636F6D'-split'(?<=\G.{2})'|%{if($_){[char][int]"0x$_"}})

    Friday, December 11, 2015 4:44 PM
  • The engineering team is looking into this, according to a response I received from the forums team.

    Friday, December 11, 2015 6:34 PM
    Moderator
  • Yes, the Visual C++ forum is not updating for me also. Over 24 hours now.

    David Wilkinson | Visual C++ MVP

    Saturday, December 12, 2015 9:39 AM
  • David Wilkinson's post above does not appear in any view of threads. I only saw it because I clicked on his profile and saw this thread on his activity tab. I think we are missing many questions in the forums because they do not show on any views.

    Richard Mueller - MVP Directory Services

    Saturday, December 12, 2015 11:41 AM
    Moderator
  • The problem will hopefully be resolved, but right now the issue persists in many forums. I see the most recent threads OK in Transact-SQL forum right now, but the threads asked in last few days are still not shown correctly in the forum. It may show as not having replies in the forum's view, but when I open the thread I can see it already has an answer.

    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Sunday, December 13, 2015 4:47 PM
    Moderator
  • Seems to be working normally again now.

    I don't know about the status of the threads created during this mess that were never seen, but threads I'm replying to now are currently jumping to the top of the list as expected.


    Monday, December 14, 2015 1:33 PM
    Moderator