locked
Automatic Reboots (WIndows Update) RRS feed

  • General discussion

  • Automatic reboots when updates have been installed need to STOP. Yet again last night I left a hefty, time-consuming (2 days long) process running overnight on my computer only to get up this morning and find that Windows Update had rebooted my PC. This is not acceptable.

    Yes, I know about the option to download updates immediately, but only install them when I tell it to. This is not desirable either, as I then spend hours at my PC waiting for updates to install (with the inevitable either automatic reboot or deathly irritating popup every two minutes asking me to) during which time I still cannot start any process that takes a long time as I know another reboot is coming. All I ask is for updates to download, install, and a SINGLE popup appear ONCE to tell me a reboot will be needed to complete the update. There is NO need to automatically reboot my PC without my consent. None.

    In case you haven't gathered, I'm furious about having to now waste a huge chunk of time figuring out how far into this process it was before the PC rebooted, in order to pick up from that point rather than start again (wasting over 36 hours in the process). This ought never to happen.
    Thursday, December 11, 2008 12:32 PM

All replies

  • I`m using a different approach :

    Start - run - gpedit.msc -  Computer Configuration - Administrative Templates - Windows Updates - and use the ENABLE option on "No Auto-restart with user logged" ..also you can look in User Configuration - same tree till WU ...there are some extra options for increasing the time between reminders, etc
    Tuesday, December 16, 2008 5:34 PM