locked
Vista Ultimate activated but not Genuine on KMS activated Business RRS feed

  • Question

  • I have been having a similar problem for the past several weeks. I have a windows Vista business (enterprise) installed and activated. My version says it is activated and i was happily using the product for a month. I tried downloading something from Microsoft's website and a genuine check was done. Apparently my version failed and I have been having major problems ever since. My version is activated, and I have done the "slui 4" and "slui 8" several times. I've spent hours talking to microsoft tech support and have been playing e-mail tag with Microsoft's Genuine advantage department for four weeks. This is extremely frustrating. It has been verified that my license is valid (i purchased from my university). When i talk to the activation department... Once i read them the code, they know this is activated, so they tell me to re-enter my product key into (right click computer and click properties... enter code...yada). Various tech support people have told me different things, One said it is not an activation department issue because my copy is activated- it is a genuine advantage problem so that department has to resolve it. The problem here is that this department only is reachable via e-mail. I have sent MGADiag code readouts to them 4 times and this has not been resolved in four weeks. The tech support person from this department (Alex) has not read up on all the things I have tried with other microsoft tech departments (he just needs to read my case # "SRX1031925561ID").

     

    One of the e-mails Alex sent suggested there was a Microsoft Office error code in my MGAdiag readout. I uninstalled office and that didn't help. Another tech support person suggested it was my McAfee Virus protection (8.5 enterprise) so I have uninstalled and reinstalled that twice. In the end, Everyone I have talked to have not really helped anything---  besides eating up my evenings. Most of the time they give up and tell me that since I purchased this software from my university, it is the tech support department there's responsibility to fix this. (thats a joke... there is a real error here and they are saying that the worthless tech department staffed by college kids would know a solution (they don't... i've tired))

    The problem didn't start by running a office validation check, it started by running a windows validation check.

     

    I beta tested vista and I never had problems like this.

    "This copy of Windows did not pass genuine validation. The Windows product key installed on this computer has been blocked."

    Access to the latest updates, all available features, and product support is reserved for customers running genuine Microsoft software. Until this copy of Windows passes genuine validation, certain features of Windows Vista may be disabled.

     

    I'll paste the MGADiag readout and maybe someone can help.  I'd really appreciate it- i currently can't update defender or get anything else from microsoft. The other support case # is "SRX1031486990".

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Windows Product Key: *****-*****-BBBBB-BBBBB-BBBBB
    Windows Product Key Hash: 7n86V3QGhtY7XyNXmsOyS2HO8Yo=
    Windows Product ID: 55041-026-1877104-71525
    Windows Product ID Type: 7
    Windows License Type: Volume KMS
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: 5a48bb2e-3def-4188-8197-f3bb2657c4e3
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-530-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Maxthon2\Maxthon.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>5a48bb2e-3def-4188-8197-f3bb2657c4e3</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-026-1877104-71525</PID><PIDType>7</PIDType><SID>S-1-5-21-4253961969-1485417938-682415665</SID><SYSTEM><Manufacturer>Gateway                         </Manufacturer><Model>M285-E                          </Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>78.08   </Version><SMBIOSVersion major="2" minor="4"/><Date>20061128000000.000000+000</Date></BIOS><HWID>8E313507018400EE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>GATEWA</OEMID><OEMTableID>SYSTEM  </OEMTableID></OEM></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults

     

     

    Sunday, April 1, 2007 1:09 PM

Answers

  • Hello,

     

    I'd been waiting to hear back about a reason for this, but it looks like the key you have is blocked and belongs to a volume customer.  I'm guessing your university gave it to you in error.  Can you confirm that you're not trying to set up a KMS with this key?

     

    Thanks

    Wednesday, April 11, 2007 10:46 PM

All replies

  • Hello,

     

    Can you tell me what error code you get on the webpage that says you've failed validation?  If you click "Validate Windows" here: www.microsoft.com/genuine and go through the steps to validate, there will be a code that looks something like [0xC0040000] in gray at the end of the message.  Thanks!

    Monday, April 2, 2007 6:08 PM
  • I was asked to tell the error code when doing an online validation test: [0xC004C4A2]

     

    The latest steps the tech support people have stated were to reset the registry keys WGA uses.

     

    The steps using SubInACL.exe and dos like application worked (C:\reset.cmd), but when manually installing the WGADiag tool, i still get an error when trying to  use the "legitcheckcontroler.dll".

     

    The error title says REgSvr32

    The message states: The module "legitCheckControl.dll" was loaded but the call to DllREgisterServer failed with error code 0x80070005. For more information about this problem, search online using the error code as a search term.


    I also encountered this same problem prior to reseting the wga registry (when manually installing the WGAdiag)

    Monday, April 2, 2007 6:39 PM
  • Hello,

     

    I'd been waiting to hear back about a reason for this, but it looks like the key you have is blocked and belongs to a volume customer.  I'm guessing your university gave it to you in error.  Can you confirm that you're not trying to set up a KMS with this key?

     

    Thanks

    Wednesday, April 11, 2007 10:46 PM