Unsupported version of windows genuine advantage tool RRS feed

  • Question

  •  I'm trying to download the software at this link:

    When I click on continue, the tool downloads (not an activex control but an GenuineCheck.exe, despite using internet explorer) and runs, and I get the following error message:

    "This version of the Windows Genuine Advantage validation tool is no longer supported.  Please download the newest version and ensure that your system clock is accurate"

    Diagnostic Report (1.9.0027.0):
    Windows Validation Data-->

    Validation Code: 0
    Cached Online Validation Code: 0x0
    Windows Product Key: *****-*****-788W3-H689G-6P6GT
    Windows Product Key Hash: yr8OHoeXhbT4dc6MxGYjdAStSPY=
    Windows Product ID: 00371-OEM-8992671-00008
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.048
    ID: {A7C78153-1A75-4B35-AC1E-417631EB651F}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Professional
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.120503-2030
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{A7C78153-1A75-4B35-AC1E-417631EB651F}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-6P6GT</PKey><PID>00371-OEM-8992671-00008</PID><PIDType>2</PIDType><SID>S-1-5-21-3969524085-1807136218-139905600</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Compaq 6200 Pro SFF PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>J01 v02.15</Version><SMBIOSVersion major="2" minor="7"/><Date>20111110000000.000000+000</Date></BIOS><HWID>91123B07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-BPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, Professional edition
    Description: Windows Operating System - Windows(R) 7, OEM_SLP channel
    Activation ID: 50e329f7-a5fa-46b2-85fd-f224e5da7764
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00371-00178-926-700008-02-1033-7601.0000-0422011
    Installation ID: 006743282375159626034153093835925715593246990721602606
    Processor Certificate URL:
    Machine Certificate URL:
    Use License URL:
    Product Key Certificate URL:
    Partial Product Key: 6P6GT
    License Status: Licensed
    Remaining Windows rearm count: 0
    Trusted time: 8/21/2012 11:13:38 AM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0x00000000
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 8:20:2012 15:54
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:

    HWID Data-->

    OEM Activation 1.0 Data-->

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      ASF!   INTEL    HCG

    Your help is appreciated!

    Tuesday, August 21, 2012 3:14 PM


All replies

  • 0

    For the umpteenth time in the past four days...

    You MUST use IE for validation.

    Allow it to become default - you can always switch it back later - and it will happily download the ActiveX tool and run it, and your 'Continue' button will magically turn into a 'Download' button before your very eyes.

    Once the download has started you can do what you like :)

    If you can't find the edfault option - go to Internet Options >Programs> Set Programs >Internet Explorer and set all options

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, August 21, 2012 5:31 PM
  • I don't know if you missed my post, but I DID use IE, as the default browser, and it still downloaded the executable.
    Tuesday, August 21, 2012 5:41 PM
  • In that case try this

    Open internet options.

    In the Security tab, select 'Reset all zones' (if it's greyed out, then it's already a default)

    In the Programs tab, click on Set Programs, and set Internet Explorer to have ALL its defaults.

    In the Programs tab, click on 'Restore Advanced Settings'

    Click Apply, and OK

    Now open Internet Explorer, and go to the download site - what exactly happens?

    (the above reposted from the original thread)

    If you still have a problem....

    What AV and other security software are you running? Have you EVER used a different AV since the last reformat/reinstall?

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, August 21, 2012 6:12 PM
  • Done all of that, same problem. What exactly happens when I go to the download link is that I click on the continue button. It does not prompt to install an activex control, it immediately asks if I want to save or run genuinecheck.exe.

    I am running MSE and Symantec Endpoint Protection. I have never used anything other than these two.

    • Edited by Mansfield7 Tuesday, August 21, 2012 6:21 PM
    Tuesday, August 21, 2012 6:21 PM
  • I'd be willing to put money on it being the Symantec app getting in the way - can you disable it temporarily?

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, August 21, 2012 6:35 PM
  • I've disabled it, still no luck.
    Tuesday, August 21, 2012 6:45 PM
  • In that case I suspect that Symantecin its usual cavalier fashion has just decided what's good for you, and disabled things left right and center.. (you may gather I'm not a fan<g>) would seem relevant?

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, August 21, 2012 7:05 PM
  • I thought as much, so I uninstalled it completely and tried again. Still no luck...
    Tuesday, August 21, 2012 7:12 PM
  • Is there a manual removal tool for the product (similar to the Norton Removal Tool) which cleans out the residuals?

    From what I saw on the site, it appears also to be an AV? - in which case having that installed at the same time as MSE would inevitably cause problems, and I would uninstall and reinstall MSE to make sure that it's not been messed with.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, August 21, 2012 7:38 PM
  • Why are you even trying to download that file?  It is an old one dated June 25, 2009 and is likely obsolete.

    See: Genuine Microsoft Software – Diagnostic Site

    Carey Frisch

    Tuesday, August 21, 2012 7:39 PM
  • Carey.

    The OP is attempting to download a validation-required file from teh download center and getting the file, rather than the proper ActiveX to validate.

    Try reading the other 20+ threads that have been created on the subject over the past 5 days.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, August 21, 2012 7:45 PM
  • I don't know if there's a manual removal tool, but I can't find any traces of symantec remaining on the PC.
    Tuesday, August 21, 2012 7:49 PM
  • I've just noticed!


    please do NOT use the download link that you have at teh top of your first post - google for the KB number of the update you want, and click on the link for the download instead.

    then click on teh Continue button.

    So for KB2729094 go to and click on teh button there - you should find the page refreshes, and the Continue button turns into a Download button.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, August 21, 2012 7:51 PM
  • Ahh, yes..that worked. Originally clicking the download link brought me to the page I linked, but going from the original url installed the activex control as it should. Thanks for the help!

    Wednesday, August 22, 2012 12:11 PM
  • You're welcome - sorry it took so long for the penny to drop in my lap!

    Good luck.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, August 22, 2012 4:05 PM
  • Noel D...thanks a million...I was having the same problem and am now, thanks to you, good to go...
    Wednesday, August 22, 2012 9:34 PM
  • You're welcome - good luck!

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Wednesday, August 22, 2012 10:08 PM
  • Noel, perhaps I'm slow--I have not yet had my coffee--but I have been unable to follow the directions above to access the correct link to update WGA (your post from 8/21 at 7:51pm).  I clicked on the link but the Continue button was still present, not a Download button.  And again the update failed because my WGA was not updated.

    Bottom line - I still have not been able to update my WGA tool so I cannot seemingly update anything else.

    Please advise.

    • Edited by FrankNuss Tuesday, August 28, 2012 12:53 PM
    Tuesday, August 28, 2012 12:44 PM
  • You MUST use Internet Explorer - and you MUST use the 32-bit version

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, August 28, 2012 4:48 PM
  • I have the same problem with those updates, KB2647753, KB2729094,KB2732487 and KB2732500. 

    I'm using the 32 bit Internet Explorer and when it comes to the validation process it's the same as for Mansfield7. 

    Tuesday, August 28, 2012 5:15 PM
  • Ok, I used IE9 32-bit and clicked on that link (  Then I saw the Download (instead of Continue) and it took me to another page that says, "Update for Windows 7 (KB2729094").  I started the download (Windows 6.1-KB2729094-x86.msu) and ran the file and THEN...the Windows Update Standalone Installer informed me that "The update is not applicable to your computer."

    I am using Windows 7 Home Premium on a 64-bit OS.  What next?!?!

    Tuesday, August 28, 2012 5:36 PM
  • What makes you think that that  update IS applicable?

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    Tuesday, August 28, 2012 5:58 PM
  • Correct you are.  The problem I'd been having was with the WGA.  Once that issue was fixed, I installed KB2647753 separately which then allowed me to install the rest of them.  Thanks very much for your help!  This was driving me crazy the past couple weeks.

    To anybody reading who is as clueless as I am, remember to use only Internet Explorer 32-bit (the non-64-bit IE found in Windows 7 by typing 'internet explorer' in the search menu - click on 'About IE' to confirm it isn't 64-bit).  Then follow the link to and click on to Continue, etc.  I had to first install the right Windows Genuine Activation (WAG) file.  Once that was in place, I went to and installed the "Update for Windows 7 for x64-based Systems (KB2647753)".  Once restarted, I loaded Windows Update and the rest of the updates went smoothly.

    Thanks again Noel!

    Tuesday, August 28, 2012 8:41 PM