none
Post Vista sp1 update-Unable to sync, contribute or echo RRS feed

  • Question

  •  

    Synctoy runs and checks for changes. However, it fails to write the changes to the remote drive. The message states,

     

    Error:Cannot write to destination file. The System cannot find the specified path. etc....

     

    Corrective actions taken:

    1. deleted share, recreated share (No-Go)

    2. uninstalled synctoy, reinstalled toy (No-Go)

    3. verified path exists and access to files are able.

    4. Verified Security setting at drive, folder and file levels

    5. Same User name and Password on both machines

    6. Upgrade notebook to SP1 (No-Go)

    7. Reverted to factory fresh on Notebook (No-Go)

     

    Observation: This only happens from the x64 machine not running SP1. I can sync from the x86 machine fine

    Another interesting thing is synctoy will create folders but not files. This started after sp1 application to the server.

     

    Sync Desination: always on, USB drive using NTFS attached to server. (I also tried to Server internal and NAS drives to no avail.)

    Server specs:

    Vista Ultimate x86

    Wired into linksys WRT54gs

     

    Notebook

    Vista Ultimate x64

    Wireless into Linksys WRT54GS

     

    Conclusion: if you are running synctoy do not upgrade to SP1. It will no longer work.

    Monday, March 31, 2008 4:23 PM

All replies

  • I'm experiencing the exact same problem on an x86 Vista SP1 machine trying to copy to WHS machine.  Creates folders but cannot copy the files:  could not find the path specified  0x80070003

     

     Did you find a solution to this?

     

       tenholde

     

    Monday, December 15, 2008 8:59 PM
  • Same here on SBS 2003 SP2...

    Hope to find a solution

    Wednesday, January 7, 2009 12:45 PM
  • I'm having a similar problem, all the files copy correctly but this the documents that are not going across, and i receive the Exception from HRESULT: 0x80070003 error, have also tried all the steps in the original post. I thought it maybe McAfee protecting my files but to no avail. MS whats up?
    Tuesday, February 3, 2009 10:24 AM