none
Duplicate alert emails RRS feed

  • Question

  • I am receiving 2 email alerts for each alert.

    This appears to have started yesterday.

    Is this a bug or is there something obscure in my profile which I have set ?

    Asrock K8NF6P, AMD64 3200+, 1.5GB RAM, Palit Geforce 8400GS 256MB, 500GB Maxtor SataII, Asus 1814BLT optical
    Tuesday, February 24, 2009 11:38 PM

Answers

All replies

  • Hello-

    Do you use multiple accounts when logging into the forums or just one passport account? 

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Saturday, February 28, 2009 11:47 PM
  • Hi Alicia,

    Thanks for replying.

    I only have the one passport account.

    Regards
    Ian

    Asrock K8NF6P, AMD64 3200+, 1.5GB RAM, Palit Geforce 8400GS 256MB, 500GB Maxtor SataII, Asus 1814BLT optical
    Saturday, February 28, 2009 11:53 PM
  • Hi Ian--

    This is the first I have heard of someone receiving duplicate alerts.  We normally hear about people not receiving alerts :)  I wonder if you happen to have the same subscription for alerts set up twice maybe.

    You can verify you alerts by:

    Go to:  http://alerts.live.com/Alerts/MyAlerts.aspx?wa=wsignin1.0
    Sign in if you aren’t already
    Go to My Alerts

    The new Forums should have the following heading in your alerts page: 

    MSDN Forums  (http://social.msdn.microsoft.com/forums)
    TechNet Forums (http://social.technet.microsoft.com/forums)
    Microsoft Community Forums (http://social.microsoft.com/forums)
    Microsoft Answers (http://social.answers.microsoft.com/forums)
    Microsoft Expression Forums (http://social.expression.microsoft.com/forums)

    Can you check those and see what you have?

    Thanks-
    Alicia


    Program Manager, Server and Tools Online Engineering Live Services Team
    Saturday, February 28, 2009 11:59 PM
  • Hi Alicia,

    I only have

    Ebay
    Microsoft Community Forums
    Technet Forums

    All of which have messenger & email all set to my passport address.

    I have received the notification through messenger and have also received 2 emails for your last post !

    Not sure how to insert images here but I've uploaded a screenshot to my Skydrive account here

    http://cid-1aa3687cfe655541.skydrive.live.com/self.aspx/Public/technet.PNG

    Regards
    Ian



    Asrock K8NF6P, AMD64 3200+, 1.5GB RAM, Palit Geforce 8400GS 256MB, 500GB Maxtor SataII, Asus 1814BLT optical
    Sunday, March 1, 2009 12:10 AM
  • Thanks Ian-

    I'll check with the team and let you know.  Could be an alerts issue as well.

    Thanks-
    Alicia
    Program Manager, Server and Tools Online Engineering Live Services Team
    Sunday, March 1, 2009 12:18 AM
  • Hi Alicia,

    Thanks for your time.

    I've just compared the email headers of the latest 2 that have came down and they are identical so maybe the duplication happens afterwards?

    I will continue investigating at this end as it is rather strange that it is only Microsoft messages that are being duplicated.

    Regards
    Ian

    Asrock K8NF6P, AMD64 3200+, 1.5GB RAM, Palit Geforce 8400GS 256MB, 500GB Maxtor SataII, Asus 1814BLT optical
    Sunday, March 1, 2009 12:32 AM
  • Hi Ian-

    One other thread I found was this in the exchange forum:  http://social.technet.microsoft.com/Forums/en-US/exchangesvrclients/thread/0a4c6ae2-83da-4665-82bc-05bc95edc276/

    Some people receiving duplicate mails at the same time has Outlook rules set up that were causing that.  Not sure if you do.

    I am only receiving one alert everytime I get your response.

    I'll keep searching.

    Thanks-
    Alicia


    Program Manager, Server and Tools Online Engineering Live Services Team
    • Marked as answer by BrowniMFC Sunday, March 1, 2009 12:43 AM
    Sunday, March 1, 2009 12:35 AM
  • Hi Alicia,

    You've hit the nail on the head.

    One of my first rules was for the alerts from the Technet site and it would move the email to my Microsoft folder.

    I also had a catch all rule for all other Microsoft email moving the the emails to the same folder.

    Because I didn't have the "Stop processing more rules" selected for the first rule, it moved it twice, hence the duplicates.

    Personally, I think that is a bug in Office 2003 but this is not the forum for it.


    Many thanks for your assistance

    Regards
    Ian

    Asrock K8NF6P, AMD64 3200+, 1.5GB RAM, Palit Geforce 8400GS 256MB, 500GB Maxtor SataII, Asus 1814BLT optical
    Sunday, March 1, 2009 12:58 AM