locked
crash and reinstall problems RRS feed

  • Question

  • I have a WHS which has suffered two problems at the same time, (1) one of my seagate 1.5tb drives went bad and (2) the operating system disk went bad so I could not start the console and the system kept saying the backup service could not be started.   So, I have been unable to remove the old drive via the console and recover from issue (1).  Now the op sys drive has failed and the system will not even try to boot.   So now I am trying to reinstall the opsys.  My system has the opsys on an IDE drive (on the mother board) and data on 9 SATA drives connected to 3 Promise TX4 SATA300 cards.   When I start the setup process and get to the Load Drivers stage and try to load drivers it locks up.  I have tried 3 different releases of drivers off the Promise site.  (drivers are being installed from a USB stick).   Does anyone have any ideas on what else I can try?   I am running out of ideas!!!

    Thanks
    Adam
    Monday, May 4, 2009 1:01 AM

Answers

  • I have a WHS which has suffered two problems at the same time, (1) one of my seagate 1.5tb drives went bad and (2) the operating system disk went bad so I could not start the console and the system kept saying the backup service could not be started.   So, I have been unable to remove the old drive via the console and recover from issue (1).  Now the op sys drive has failed and the system will not even try to boot.   So now I am trying to reinstall the opsys.  My system has the opsys on an IDE drive (on the mother board) and data on 9 SATA drives connected to 3 Promise TX4 SATA300 cards.   When I start the setup process and get to the Load Drivers stage and try to load drivers it locks up.  I have tried 3 different releases of drivers off the Promise site.  (drivers are being installed from a USB stick).   Does anyone have any ideas on what else I can try?   I am running out of ideas!!!

    Thanks
    Adam
    Do you get an error message when you try to install the drivers (or does it just freeze)?  Did you disconnect the failed 1.5 TB drive before starting the Server Reinstallation?  Did you have the drives set up as a RAID array before?
    Monday, May 4, 2009 1:34 AM
    Moderator

All replies

  • I have a WHS which has suffered two problems at the same time, (1) one of my seagate 1.5tb drives went bad and (2) the operating system disk went bad so I could not start the console and the system kept saying the backup service could not be started.   So, I have been unable to remove the old drive via the console and recover from issue (1).  Now the op sys drive has failed and the system will not even try to boot.   So now I am trying to reinstall the opsys.  My system has the opsys on an IDE drive (on the mother board) and data on 9 SATA drives connected to 3 Promise TX4 SATA300 cards.   When I start the setup process and get to the Load Drivers stage and try to load drivers it locks up.  I have tried 3 different releases of drivers off the Promise site.  (drivers are being installed from a USB stick).   Does anyone have any ideas on what else I can try?   I am running out of ideas!!!

    Thanks
    Adam
    Do you get an error message when you try to install the drivers (or does it just freeze)?  Did you disconnect the failed 1.5 TB drive before starting the Server Reinstallation?  Did you have the drives set up as a RAID array before?
    Monday, May 4, 2009 1:34 AM
    Moderator
  • No error message.  A DOS style windows opens for a while and closes, then machine is frozen.  Disk list shows more disks but mouse and keyboard locked.  The 1.5 tb SATA drive is still in the machine.   new IDE drive for opsys.   Disks were never in a raid configuration, just using promise cards to get SATA ports.
    Monday, May 4, 2009 3:06 PM
  • OK, just tried again and what happens is I select "Load Drivers" and select drivers from the USB stick, then a DOS window opens with

    "X:\windows\system32\drvload.exe"

    and sits for a while, then the DOS box closes and more drives are listed in the drive list, but the machine is frozen....

    Anyone able to suggest other drivers to try other than those available from promise's own site?   Any other ideas?

    IDEA:  What if i purchased another motherboard with lots of SATA ports?  could that work?  if i moved all the drives to the new motherboard what would be the chances of getting a re install?
    Wednesday, May 6, 2009 12:40 AM