locked
Another connector issue: the Windows Media Center Connector RRS feed

  • General discussion

  • After the recent WHS update, the WHS Connector was automatically updated on both XP Pro and Vista Ultimate clients (all 32 bit). Not a single issue. I didn't think about the Media Center Connector but when opening Media Center on the Vista box I was prompted to update the Media Center Connector. 

    The setup wizard started, I was asked for the server password and a few seconds later I was greeted with an "Unknown Error" stating "Windows Media Center Connector Setup has encountered an error. Please restart your computer and try again." Have retried a few times (after so many restarts) but no success. I'm sure that the password is correct because I've tried with a wrong one and was instantly told "The password is incorrect."

    Server is self-build, fully patched, no add-ins and working like a charm since December 2008.

    Any ideas anyone?

    Luc.

    Thursday, January 27, 2011 8:02 PM

All replies

    • Have you try ping the server  from your vista box to test the network connection?
    • Have you try the same password to log onto the WHS Console? if you could log on, there should be a correct password, otherwise maybe you have time sync issue.

    If all doesn't work, maybe uninstall the connector (that would also uninstall the media center connector) and re-install the connector and media center connector works.

    Friday, January 28, 2011 7:34 AM
  • hi,

    exactly same problem :(

    Sunday, January 30, 2011 11:41 AM
  • I've also got the same problem WHS MC connector wont work with unknow error even though I can ping the server, WHS connecter is showing green in taskbar and I can access WHS console. I'm using Windows 7

     

    Come on MSFT when are you ever going to friggin sort out WHS!!!!

    Sunday, January 30, 2011 2:10 PM
  • UP


    www.interactif-live.com
    Monday, February 14, 2011 1:36 PM