locked
Job submission without admin privileges RRS feed

  • Question

  • Hello everyone, 

    I'm submitting a job (using Matlab) with several tasks as a non-admin member of group HPCUsers of a Win2008 HPC Cluster. It seems everything is ok, the job appears as "Running" but it doesn't do anything. Nevertheless, if I do the same thing but this time with admin permissions (I put myself into the Administrators group) everything works fine, the job runs and also the tasks. 

    As I member of HPCUsers I'm supposed to be able not only to submit but also run jobs. Am I missing anything?

    Thanks in advance!

    Wednesday, November 12, 2014 10:42 AM

Answers

  • Hello, if you run the job by member in HpcUsers, what is the task status then, and do you check the result of each task, and whether hpcuser has permission to run matlab on your compute node
    • Marked as answer by Santiago Mate Thursday, November 13, 2014 8:57 AM
    Thursday, November 13, 2014 2:48 AM

All replies

  • Hello, if you run the job by member in HpcUsers, what is the task status then, and do you check the result of each task, and whether hpcuser has permission to run matlab on your compute node
    • Marked as answer by Santiago Mate Thursday, November 13, 2014 8:57 AM
    Thursday, November 13, 2014 2:48 AM
  • Hi Yongjun, I've fixed the issue: Matlab process was required to run as Admin (compatibility settings...), I removed this and now it works ok.

    Thank you!

    Thursday, November 13, 2014 8:57 AM