locked
Should I make this new module with MVC 5.2, .NET 4.5 or should I work with.Net Core 2.1? RRS feed

  • Question

  • I am working on a new module into an old legacy ASP.net webForms project.

    Currently, I do not have access to the code. The client wants us to make a stand-alone application, for now, once they're happy, they will merge the module into their existing  ASP.net web forms application.

    Should I make this new module with MVC 5.2, .NET 4.5 or should I work with.Net Core 2.1?
    Tuesday, August 14, 2018 2:21 AM

All replies

  • I vote MVC 5.2 . I have each doing with it many year .... you can to be the page of me to view more details of MVC transport ( google tranlaste )
    Tuesday, August 14, 2018 2:58 AM