locked
During phone call, I get a 404 error when inviting additional person RRS feed

  • Question

  • Hi All,

     

    In Office Communicator 2007, I call an external number. Works perfectly. During the conversation, I try to start a conference by clicking on Invite and then Invite Someone. I then type in the telephone number which gets normalized correctly, and then click on OK. This changes the call to a conference, with my name as leader. Then one second later, the call gets hung up, and I get the following error...

    An error occurred during the call. More details (ID:404)

     

    Any help would be greatly appreciated,

     

    Alginald

    Tuesday, October 21, 2008 1:07 PM

Answers

  • Fixed!

     

    My VoIP gateway was only doing number translations if there was a calling number beginning with +s. This works fine for calls, but conferences send different information. added rules to deal with non-+ calling numbers, everything fine.

     

    Thanks for all your help in solving this problem. Perfect.

     

    Alginald

     

    Monday, October 27, 2008 5:03 PM

All replies

  • Does it work correctly when you do an audio conference with only internal users?

    Tuesday, October 21, 2008 4:26 PM
  • Works fine internally, no problems whatsoever,

     

    Alginald

     

    Wednesday, October 22, 2008 6:43 AM
  • And you can dial the external number directly? (without av conference)

     

    Wednesday, October 22, 2008 11:09 AM
  • Yes, I can dial the external number directly, either in E.164 format, or in normal format, which gets converted automatically by the OCS dialer....

     

    Alginald

     

    (p.s. sorry for the delay in answering, been ill)

     

    (p.p.s. another way of reproducing the problem, is that if you have dialled 2 external numbers, and they are in the history, mark both of them, right mouse and make a conference call, same result)

    Monday, October 27, 2008 2:26 PM
  • So it seems that your AV Conferencing server cannot connect to your mediation server

    Please try to do a debug session on the AV Conferencing server and the mediation server

     

    You can start the Debugging tools from the OCS Management console

    Select S4 and SIP and look at the output with the snooper tool from the resource kit

    Then you can see all the sip messages

     

    Monday, October 27, 2008 4:12 PM
  • Thanks for the tip,

     

    I did the tracing, and it looks like my VoIP gateway is sending back 404s, no problem with A/V or the Mediation Server. I've done traces on the gateway of both a single call and a conference call. The confence calls get rejected, it looks like its due to missing information. The single call gets through, as it provides the correct calling/called data.

     

    I'll let you know what the answer is once I've got the results from the gateway company

     

    Thanks again,

     

    Alginald

     

    Monday, October 27, 2008 4:49 PM
  • Fixed!

     

    My VoIP gateway was only doing number translations if there was a calling number beginning with +s. This works fine for calls, but conferences send different information. added rules to deal with non-+ calling numbers, everything fine.

     

    Thanks for all your help in solving this problem. Perfect.

     

    Alginald

     

    Monday, October 27, 2008 5:03 PM
  • A similar thread can be found here

    http://forums.microsoft.com/unifiedcommunications/ShowPost.aspx?PostID=2741174&SiteID=57

     

    Also GW related it seems

     

    Monday, October 27, 2008 5:07 PM