none
Windows Activation Error Message 0xC004D401

    Question

  • Just recently I have been getting an error popping up every 20 mins or so saying that an unauthorized change was made to windows and something along the lines of a system file mismatch error.  I click the button provided and it tells me to authenticate my version of windows.  Well I run that and as soon as it starts the same error pops up on the screen and the validator says the validation process was interrupted, so it can not tell if windows is genuine.  I saw some other people with similar problems so downloaded the diagnostic software and am posting it here.  Any help is greatly appreciated.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004d401
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89583-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {4FB617A3-7AC2-4679-9490-AAF96C79F979}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.101014-0432
    TTS Error: K:20111219203426382-M:20111210092538054-
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Standard Edition 2003 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: FCEE394C-458-8004100a_025D1FF3-344-8004100a_025D1FF3-229-8004100a_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\esterly\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{4FB617A3-7AC2-4679-9490-AAF96C79F979}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89583-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-1931235786-3810059626-735634766</SID><SYSTEM/><BIOS/><HWID>E0333507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-CPC</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>8D41AADB304E868</Val><Hash>xNpmuOwpZuLHlUtIJJ5PfzjZ14o=</Hash><Pid>70141-052-1993454-56752</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: U1BMRwEAAAAAAQAACAAAABkTAAAAAAAAYWECAAAAAABm1DDJvmLMARhy9171jCizkdIEkQaJZ65iikIrwbhucqw+YHCMUa0JuulDY+1Bc9ry125xz2GJGyd7IPmIgITKmLNv1wD2WLY5MLUPkUhqiEFURMcVbSecqaOcEd48HYsOntqnEBPIUIqaMVS50xsGhTiu2v3HTjLlzsauw1rN6YPtvvhlgmsOgBe4wEVRYcHWzat6M07q88GxBpop0WwiuBXa5HXuzs1OU5kpI4Km83cHZMn5BmY2HdKPD8tNYkwP34K9Ekif+jOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwYcvde9Ywos5HSBJEGiWeuvaxMwqQ0B/db4flNlZT72ipsvnFSnGdouGR1D5N3jA8neyD5iICEypizb9cA9li2NIPWrf0BNUAn0RoZbP+Im6mjnBHePB2LDp7apxATyFCKmjFUudMbBoU4rtr9x04y5c7GrsNazemD7b74ZYJrDoAXuMBFUWHB1s2rejNO6vPBsQaaKdFsIrgV2uR17s7NTlOZKSOCpvN3B2TJ+QZmNh3Sjw/LTWJMD9+CvRJIn/ozkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMGHL3XvWMKLOR0gSRBolnriFh9EaDwccnX2r8n/vtR5umHkYvvTMIK5NwE9cHrAS2J3sg+YiAhMqYs2/XAPZYtgRoRB8X1EL9fdEGR9xXyV6po5wR3jwdiw6e2qcQE8hQipoxVLnTGwaFOK7a/cdOMuXOxq7DWs3pg+2++GWCaw6AF7jARVFhwdbNq3ozTurzwbEGminRbCK4Fdrkde7OzU5TmSkjgqbzdwdkyfkGZjYd0o8Py01iTA/fgr0SSJ/6M5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDBhy9171jCizkdIEkQaJZ651+/xT+vb+KBWDU9S+gLNOzKE+HrHxg4vA9gmAo2NA5id7IPmIgITKmLNv1wD2WLbaCYIqA+2zePQIzC8Hz52PqaOcEd48HYsOntqnEBPIUIqaMVS50xsGhTiu2v3HTjLlzsauw1rN6YPtvvhlgmsOgBe4wEVRYcHWzat6M07q88GxBpop0WwiuBXa5HXuzs1OU5kpI4Km83cHZMn5BmY2HdKPD8tNYkwP34K9Ekif+jOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAw=

    Licensing Data-->
    Error 0x8004100A occurred in connecting to the processor on server ..

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: MgAAAAEAAQABAAEAAQACAAAAAwABAAEAeqgSTyZjxNeAnEqE8vRaEb6kHrusVuxCyPQ=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   HPQOEM  SLIC-CPC
      FACP   HPQOEM  SLIC-CPC
      HPET   HPQOEM  SLIC-CPC
      MCFG   HPQOEM  SLIC-CPC
      SLIC   HPQOEM  SLIC-CPC
      SSDT   HPQOEM  SLIC-CPC

     

    Tuesday, December 20, 2011 3:04 AM

Answers

  • "Khryz41780" wrote in message news:35bd8be5-31b3-4c8e-904b-5abb8b64dfcf...

    Just recently I have been getting an error popping up every 20 mins or so saying that an unauthorized change was made to windows and something along the lines of a system file mismatch error.  I click the button provided and it tells me to authenticate my version of windows.  Well I run that and as soon as it starts the same error pops up on the screen and the validator says the validation process was interrupted, so it can not tell if windows is genuine.  I saw some other people with similar problems so downloaded the diagnostic software and am posting it here.  Any help is greatly appreciated.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004d401
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89583-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {4FB617A3-7AC2-4679-9490-AAF96C79F979}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.101014-0432
    TTS Error: K:20111219203426382-M:20111210092538054-

    Other data-->
    SYSTEM/><BIOS/

    Data-->
    Error 0x8004100A occurred in connecting to the processor on server ..

     

    I’ve never seen the 0x8004100A error in MGADiag reports – so all I can do here is guess, from the rest of the data.
     
    I would guess that you’ve recently installed a new Security Suite? probably either BitDefender or Avast?
    What other Anti-Virus programs have EVER been installed on this machine?.
     
    If I’m right, then the solution is to uninstall the Suite, update the system to SP2 status, and then reinstall the Security Suite.
     
    However, that isn’t too much of a problem – the 0x8004100A error indicates more deep-seated problems.
    http://support.microsoft.com/kb/952577 may help with the solution to that.
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, December 28, 2011 11:00 PM
    Tuesday, December 20, 2011 8:59 AM
    Moderator

All replies

  • Visit Genuine Microsoft Software – Diagnostic Site and click on Start Diagnostics, then restart your computer.
    Carey Frisch
    Tuesday, December 20, 2011 4:03 AM
    Moderator
  • "Khryz41780" wrote in message news:35bd8be5-31b3-4c8e-904b-5abb8b64dfcf...

    Just recently I have been getting an error popping up every 20 mins or so saying that an unauthorized change was made to windows and something along the lines of a system file mismatch error.  I click the button provided and it tells me to authenticate my version of windows.  Well I run that and as soon as it starts the same error pops up on the screen and the validator says the validation process was interrupted, so it can not tell if windows is genuine.  I saw some other people with similar problems so downloaded the diagnostic software and am posting it here.  Any help is greatly appreciated.

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004d401
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89583-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {4FB617A3-7AC2-4679-9490-AAF96C79F979}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: Registered, 1.9.42.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.101014-0432
    TTS Error: K:20111219203426382-M:20111210092538054-

    Other data-->
    SYSTEM/><BIOS/

    Data-->
    Error 0x8004100A occurred in connecting to the processor on server ..

     

    I’ve never seen the 0x8004100A error in MGADiag reports – so all I can do here is guess, from the rest of the data.
     
    I would guess that you’ve recently installed a new Security Suite? probably either BitDefender or Avast?
    What other Anti-Virus programs have EVER been installed on this machine?.
     
    If I’m right, then the solution is to uninstall the Suite, update the system to SP2 status, and then reinstall the Security Suite.
     
    However, that isn’t too much of a problem – the 0x8004100A error indicates more deep-seated problems.
    http://support.microsoft.com/kb/952577 may help with the solution to that.
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Wednesday, December 28, 2011 11:00 PM
    Tuesday, December 20, 2011 8:59 AM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.
    Darin MS
    Wednesday, December 28, 2011 11:00 PM