none
No data in Crystal report RRS feed

  • Question

  • Hi all, I inherited an app written in c# visual studio 2005. This app has one Crystal report the structure in very like an invoice with header and lines. The data source is a dataset based on stored procedures in SQL with a single parameter (like an invoice number). Updates to hardware and software by my client required that this app be updated. Prior to the update it worked perfectly.

    Now it returns a perfectly formatted report with no data. I unticked "save data with report", reset the datasource location but still shows the same behavior.

    I have spent a huge amount of time and googling so it has now become critical.

    The current environment is shown below.

    Windows 10 Pro version 10.0.15063 Build 15063

    Microsoft Visual Studio Professional 2015
    Version 14.0.25431.01 Update 3
    Microsoft .NET Framework
    Version 4.7.02046

    Installed Version: Professional

    Visual C# 2015 00322-40000-00000-AA906
    Microsoft Visual C# 2015

    Crystal Reports for .NET Framework version 13.0.2000.0
    Crystal Reports for .NET Framework

    CR Runtime version v2.0.50727

    Monday, August 21, 2017 10:49 AM

All replies

  • Hi Dawkendale,

    Welcome to the MSDN forum.

    Refer to your description, your issue is about the Crystal Reports development. Since our forum is to discuss the VS IDE, please redirect to this appropriate forum: https://forums.asp.net/76.aspx/1?Crystal+Reports and start a new thread to seek for a more professional support, thank you for your understanding.

    Best regards,

    Sara


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Tuesday, August 22, 2017 3:01 AM