locked
OCS Proxy failed to start RRS feed

  • Question


  • I am facing this error after i installed PCS Proxy in a separate server. I tried to start the OCS Proxy services and it gives me this error.

    Error: 0x0xC3E93C62 (SIPPROXY_E_NO_DEFAULT_OUTGOING_CERT).

    Please help me solve this.

    Regards,
    Vijay

    Tuesday, March 10, 2009 4:42 PM

All replies

  • Hi,

    I am also having this problem.  Did you find a solution?

    Regards,

    Manuel.-
    Thursday, April 30, 2009 9:10 PM
  • When you say default PCS proxy, do you mean OCS Proxy - meaning Mediation Server?

    I just want to be clear before proceeding.

    --Matt
    Saturday, May 2, 2009 5:47 PM
  • Hi Matt,

    Thanks for your reply, the OCS Proxy role is required as part of the integration with a Nortel CS1000.  It is installed in a separate machine using the command line:

    server.msi SERVER=PROXY SKU=SE

    And activated using the command:


    LcsCmd.exe /server /user:<user> /action:activate /role:workgroupProxy /password:<password>


    Installation and activation complete successfully but the "Office Communication Server Proxy Service" refuses to start and the Event Log states:


    Event 14352, OCS Protocol Stack

    Unable to start the stack

    Error: 0x0xC3E93C62 (SIPPROXY_E_NO_DEFAULT_OUTGOING_CERT).


    I'd appreciate any help!


    Regards,


    Manuel.-

    Saturday, May 2, 2009 6:10 PM
  • I have tried everything that I can think of and the service just won't start.  Any hints?
    Sunday, May 10, 2009 1:53 PM
  • Hi Manuel,

    Did you checked the certificated on the OCS proxy server?

    Regards,

    Frank
    Wednesday, May 13, 2009 10:32 AM
  • I've found the solution!  This "Workgroup Proxy" role does not appear in the normal OCS R2 Administration Tools, it has it's own administration that is only available locally on the computer where it is installed.  To access this tool go to "Start -> Administrative Tools -> Computer Management".

    Once in Computer Management, select "Services and Applications" and you will see "Office Communications Server 2007 R2".  Once selected you will see a familiar interface to the full Administration Tools.  Through here you select the certificate you want to use with this server role and everything will work as expected after that.
    Monday, May 18, 2009 7:44 PM
  • Hi Manual,

    The admin tool was also there in the RTM version.
    So it was the certificate as I mentioned. The error you attached was complaining about the certificate.

    Regards,

    Frank
    Tuesday, May 19, 2009 6:28 PM
  • I agree, but there was no documentation on the admin tools for this server role on Nortel's documentation, and I didn't find it in Microsoft's either.
    Tuesday, May 19, 2009 6:35 PM
  • I came across the same issue Manuel.  Nortel doesn't really explain this in their docs.  Its like administrating the Edge Role in OCS 2007 R1, you need to find it Computer Management. 
    Thursday, July 16, 2009 2:09 PM