locked
onecare failing to detect successful activation, continues to ask for subscription RRS feed

  • Question

  • I downloaded onecare and attempted to subscribe using a product key given to me by my brother (who works at Microsoft). The online activation seemed to have worked, I checked it with the account info which shows my live id as having onecare enabled. However, the software on my laptop doesn't seem to think so. It shows that I am about to expire and keeps asking me to subscribe to onecare. I click on the Subscribe button which takes me to the online page. I then proceed to enter the same product key again, and this time it says the product key is in use. It says that if I have already used the product key (and if I am installing onecare on my second/third PC, which I am not, this is my FIRST PC), to just activate onecare. I don't see anywhere in Onecare to "ACTIVATE". All I see is a button to SUBSCRIBE which then goes no where. Please help! I have now used TWO product keys and they are all "IN USE"! What should I do?

    Saturday, April 12, 2008 5:18 AM

Answers

  • Click subscribe and then use the same LiveID you used to activate originally. Something apparently is preventing the receipt of the subscription credentials on your PC from the server, which should happen when you go through the activation/subscribe process.

    Make sure that there are no other security programs installed that may be blocking the communications.

    If you are still unable to activate, please contact support -

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Sunday, April 13, 2008 1:33 AM
    Moderator