locked
Debugging Using Visual Studio RRS feed

  • Question

  • Im am a begginer at programming, and I'v just started trying to debug my first lesson (Hello World) Challenging for me. And'iv run into my very first glitch.

    First it ses, There were deployment errors. And i go ahead and run it and next message.

    Then the next message, Zune software was not launched, and i have it up and running.

    and then thats it that is as far as i get.


    • Moved by eryang Thursday, April 14, 2011 7:43 AM (From:Visual Studio Debugger)
    Friday, April 8, 2011 10:46 AM

Answers

  • Yes I am trying to Get into my first lesson on WP7(HTC HD7) for developing applications, and i was trying to using the emulator, and when that did no want to run then i tryed to use my WP7 device. But i already know that i have to have the device unlocked to that, and im not ready to unlock the device at this stage. But the emulator should still work to test the apps and for learning and exercises.

    And the error i get is.....Zune software is not launched. Retry after making sure that Zune software is launched.

    And that is all i get.


    • Marked as answer by Weaver67 Thursday, April 14, 2011 10:32 AM
    Wednesday, April 13, 2011 5:39 PM

All replies

  • Are you developing Windows Phone7  (WP7) applications? Did you have a WP7 device, or a emulator? Could you please let us know the two error messages (full message) you encountered?
    Eric Yang [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, April 12, 2011 7:47 AM
  • Yes I am trying to Get into my first lesson on WP7(HTC HD7) for developing applications, and i was trying to using the emulator, and when that did no want to run then i tryed to use my WP7 device. But i already know that i have to have the device unlocked to that, and im not ready to unlock the device at this stage. But the emulator should still work to test the apps and for learning and exercises.

    And the error i get is.....Zune software is not launched. Retry after making sure that Zune software is launched.

    And that is all i get.


    • Marked as answer by Weaver67 Thursday, April 14, 2011 10:32 AM
    Wednesday, April 13, 2011 5:39 PM
  •  

    You may disconnect your phone and close the Zune software. Reconnect your phone and wait for Zune to launch and display the phone summary page. If Zune does not start, start it manually and wait for the phone summary page.

     

    By the way, your question is tend to get better support at Windows Phone forum.


    Eric Yang [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Thursday, April 14, 2011 7:42 AM
  • Thank you for taking the time to answer. I found that i had to select the Windows Phone 7 Emulator on the bar. Windows 7 Device was the one at the time.
    Thursday, April 14, 2011 10:34 AM