none
Enter key virus not eradicated RRS feed

  • Question

  • Occasionally, the Enter key reverts to pre-patch behavior, inserting <p> in the post.  I don't see a pattern.  While making my previous post in this forum, Enter behaved as desired.  In this post, Enter does this:

     

    Please search and destroy.



    Hans Passant.
    Thursday, February 5, 2009 11:39 AM

Answers

  • Two servers in rotation were unpatched, this should now be resolved.
    Rob J, Forums Dev
    • Marked as answer by nobugz Saturday, February 21, 2009 4:45 PM
    Wednesday, February 11, 2009 1:32 AM

All replies

  • That's weird. It was a single setting on a single control, and we reverted it back... Only thing I can think of is if the DLL didn't get pushed to all servers. I'll bring it up when I get in the office.
    Matt Fraser, STO Forums Software Developer
    Thursday, February 5, 2009 4:15 PM
  • Agreed. Yesterday the Enter key worked fine in the C# General forums, but today it does not. Also wierdly, it is working fine in this forum, but not in the C# General forum.
    How are a plum and a rabbit similar? They're both purple, except for the rabbit.
    Friday, February 6, 2009 1:14 PM
  • Doubly agreed.  Can't seem to find any common attribute - it can be fine on one thread, and "broken" on the very next.
    Aaron Alton | thehobt.blogspot.com
    Saturday, February 7, 2009 4:12 AM
  • Two servers in rotation were unpatched, this should now be resolved.
    Rob J, Forums Dev
    • Marked as answer by nobugz Saturday, February 21, 2009 4:45 PM
    Wednesday, February 11, 2009 1:32 AM