locked
OC error when connecting to OCS server, Cannot sign in because the server is temporarily unavailable. RRS feed

  • Question

  • Hello all, I am trying to get OCS up and running for a demo in my organizaiton. I have the OCS server installed and all of the services up and running but when I try to connect to the server with the OC client software I get this error "Cannot sign in because the server is temporarily unavailable." I have read through some of the soltuions to this problem on these forms and none of them seem to work.... I have added the required DNS entries correctly I believe. If anyone could point me in the right direction on how to get this problem resolved I would really appreciate it.

    Thank you,
    John
    Thursday, April 16, 2009 8:16 PM

All replies

  • Give this article a read for assistence on troubleshooting the Automatic Configuration login:
    http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=14
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Thursday, April 16, 2009 8:29 PM
    Moderator
  • Thank you Jeff, I'll check that out.
    Thursday, April 16, 2009 8:41 PM
  • Hi Jeff, I tried adding the additional DNS entries you mentioned as well as issuing a brand new web server cert still nothing. Do you happen to have any other ideas.

    Thank you again,
    John
    Friday, April 17, 2009 3:06 PM
  • Did you change any of the listenting ports away from the default configuration?  If you use Manual Configuration on the client that will side-step the lookup process to help narrow down what isn't working.  Can you at least telnet to 5061 on the your front-end server from the client workstation?
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Friday, April 17, 2009 4:16 PM
    Moderator
  • Jeff thank you for your patience. I have been on the client side of things for the past 5 years so im a little rusty on the server side of things. I enabled telnet on the OCS server and was able to connect via telnet by using both IP and PC name by themselves. When I attempted to open a telnet session over port 5061 the telnet session timed out.

    I also tried the client with the manual configuration and got the following error when attempting to connect: "There was a problem verifying the certificate from the server." This sounds like the issues you were experiencing when you tried the manual config.

    Thank you again for your help!!!
    John


    Friday, April 17, 2009 8:01 PM
  • Ok i have had a breakthrough this morning. I am now getting the exact same error when I try to log on automatically as when i try it manual. I get "there was a problem verifying the certificate from the server" error on both now. Any thoughts? Please let me know

    Thanks again,
    John
    Monday, April 20, 2009 3:29 PM
  • Hi John,

    Is it standard edition or enterprise edition of OCS deployment?

    What is the server fqdn if it is standard edition?
    What is the pool fqdn if it is Enterprise edition?

    What is the subject name on the certificate configured on OCS Server?

    Regards,
    R. Kinker
    MCSE 2003 (Messaging), MCTS - LCS 2005, MCTS - OCS 2007
    http://www.ocspedia.com
    Ram Ojha
    Monday, April 20, 2009 3:35 PM
  • It's a standard edition OCS server

    cwi300400.cwi.ad.local is the FQDN of the server and also the subject name on the cert.

    I have put a couple of subject alternate names in the cert and they are: (The last 2 refer to our email domain)
    sip.ad.local
    sipinternal.ad.local
    sip.cwi.ad.local
    sipinternal.cwi.ad.local
    sip.cwidaho.cc
    sipinternal.cwidaho.cc

    Thanks,
    John

    PS I got this certificate from an internal certificate server... do i need to go out to verisign or some other public cert provider?

    Monday, April 20, 2009 4:21 PM
  • Hi gang, I finally figured this out. I had to install the cert on the clients and add the cert server to the trusted root domains and bingo we were able to log on!!!

    Thank you all for your help,
    John
    Monday, April 20, 2009 7:48 PM