none
Connetor software problems RRS feed

  • Question

  • Has anyone had a problem with the connector software update (pp2)? Aftewr doing the Power Pack 2 update I started having problems. The system told me I had an older version on my laptop and told me to upgrade - I agreed and during said upgrade the MSI told me the "Sample.cab" file was corrupt! Does anyone know what to do now???!
    Sunday, December 27, 2009 1:43 AM

Answers

  • I have attempted to do this twice - the rresponse I get ".. the "Sample.cab" file is corrupt!". Also How do I get PP3 - Automatic updates is turned on - when I go to windows update it says 'no updates available' and shows only server 2003 updates???!
    What are the component numbers in your Console (Settings button, Resources tab)?  Also, did you try copying the install files from the server to the desktop of your client, then install from there?  Do you have this problem on all clients, or just one?
    • Marked as answer by hobojo Thursday, January 15, 2015 4:13 PM
    Saturday, January 2, 2010 2:03 AM
    Moderator

All replies

  • Has anyone had a problem with the connector software update (pp2)? Aftewr doing the Power Pack 2 update I started having problems. The system told me I had an older version on my laptop and told me to upgrade - I agreed and during said upgrade the MSI told me the "Sample.cab" file was corrupt! Does anyone know what to do now???!
    You can try completely uninstalling the Connector software from that client, reboot that client, then install the Connector software from \\server\software\home server connector software or http://server:55000 (replacing "server" with the name of your server).  (By the way, your server should have Power Pack 3 installed now.)
    Sunday, December 27, 2009 3:13 AM
    Moderator
  • Has anyone had a problem with the connector software update (pp2)? Aftewr doing the Power Pack 2 update I started having problems. The system told me I had an older version on my laptop and told me to upgrade - I agreed and during said upgrade the MSI told me the "Sample.cab" file was corrupt! Does anyone know what to do now???!
    You can try completely uninstalling the Connector software from that client, reboot that client, then install the Connector software from \\server\software\home server connector software or http://server:55000 (replacing "server" with the name of your server).  (By the way, your server should have Power Pack 3 installed now.)

    I have attempted to do this twice - the rresponse I get ".. the "Sample.cab" file is corrupt!". Also How do I get PP3 - Automatic updates is turned on - when I go to windows update it says 'no updates available' and shows only server 2003 updates???!
    Monday, December 28, 2009 9:14 PM
  • I have attempted to do this twice - the rresponse I get ".. the "Sample.cab" file is corrupt!". Also How do I get PP3 - Automatic updates is turned on - when I go to windows update it says 'no updates available' and shows only server 2003 updates???!
    What are the component numbers in your Console (Settings button, Resources tab)?  Also, did you try copying the install files from the server to the desktop of your client, then install from there?  Do you have this problem on all clients, or just one?
    • Marked as answer by hobojo Thursday, January 15, 2015 4:13 PM
    Saturday, January 2, 2010 2:03 AM
    Moderator