locked
Attachment Icon?? RRS feed

  • Question

  • I would like to add the header icon on top of my new form (Entity) like the one in Account screen.
    how can i do this??
    hussain
    Tuesday, June 9, 2009 2:23 PM

Answers

  • Hi, Hussain.

    This is strange. I've created a new entity and this functionality is available for me. There are one thing - you can attach file to already created record. At the stage of record creation - this is unavailable.

    Truth is opened the prepared mind My blog - http://a33ik.blogspot.com
    Tuesday, June 9, 2009 2:47 PM
    Moderator

All replies

  • Hi, Hussain.

    Open your CRM. Go Settings - Customization - Customize entities - open your entity, click Action - Update Icons, Select Icons in appeared screen, click Ok, close form, click Actions - Publish om Entitiy Form.

    I hope this will help you.
    Truth is opened the prepared mind My blog - http://a33ik.blogspot.com
    Tuesday, June 9, 2009 2:28 PM
    Moderator
  • I want to have the ability to click on attach icon then i would get the browse file window.
    hussain
    Tuesday, June 9, 2009 2:31 PM
  • Hi, Hussain.

    Now it is clear. To include attachments functionality to your custom entity you have to delete your created entity and recreate it. At the creation page you have to select option to create notes and attachments. Look screen shot:



    Truth is opened the prepared mind My blog - http://a33ik.blogspot.com
    Tuesday, June 9, 2009 2:37 PM
    Moderator
  • Correct i did that ealier but i dont see the attachment on top of my form!!!!
    hussain
    Tuesday, June 9, 2009 2:38 PM
  • The only thing that i got is the Note Tab,
    hussain
    Tuesday, June 9, 2009 2:43 PM
  • Hi, Hussain.

    This is strange. I've created a new entity and this functionality is available for me. There are one thing - you can attach file to already created record. At the stage of record creation - this is unavailable.

    Truth is opened the prepared mind My blog - http://a33ik.blogspot.com
    Tuesday, June 9, 2009 2:47 PM
    Moderator
  • Ohhh i got it now, i will share this with you.

    You must save the form then the Attachment,Send Email, Follow up would appear.

    Tricky :)
    hussain
    Tuesday, June 9, 2009 2:51 PM