locked
Firewall Blocks Nintendo Wi-Fi USB Connector RRS feed

  • Question

  • I added the Nintendo Wi-Fi USB Connector for use with the Nintendo DS to the allowed list on the Firewall settings, but the firewall still blocks access. When the firewall is turned off it works just fine. Does anyone have any solutions or advice?

    Sunday, December 23, 2007 4:28 AM

Answers

  • Forgive me for not understanding, bur why is a Nintendo WiFi USB Connector attached to the PC and in need of network access through the PC? Is the Nintendo DS using the PC to connect to the Internet via this adapter? I suspect it has to do with Internet Connection Sharing, so try opening OneCare and going to Change Settings, then the Advanced tab on the firewall tab - ports and protocols and place a check mark for ICS.

    -steve

    Sunday, December 23, 2007 5:14 PM
    Moderator

All replies

  • Forgive me for not understanding, bur why is a Nintendo WiFi USB Connector attached to the PC and in need of network access through the PC? Is the Nintendo DS using the PC to connect to the Internet via this adapter? I suspect it has to do with Internet Connection Sharing, so try opening OneCare and going to Change Settings, then the Advanced tab on the firewall tab - ports and protocols and place a check mark for ICS.

    -steve

    Sunday, December 23, 2007 5:14 PM
    Moderator
  • Yes, for some reason the Nintendo DS uses this device to connect to the internet. I tried as you said and it worked....

    Sunday, December 23, 2007 6:17 PM
  • Excellent! Thanks for confirming. :-)

    -steve

     

    Sunday, December 23, 2007 7:12 PM
    Moderator
  • I have the same problem. I use the Nintendo WiFi usb connector and I'm using norton anti virus. I use it to get my wii online, but the only way it works is if i turn off my firewall. Is there any way i can access it without turning off the firewall.
    Monday, March 24, 2008 5:32 AM
  •  axelSSBB wrote:
    I have the same problem. I use the Nintendo WiFi usb connector and I'm using norton anti virus. I use it to get my wii online, but the only way it works is if i turn off my firewall. Is there any way i can access it without turning off the firewall.

    Since you're using Norton, contact Norton for support or search their web site for information on how to resolve this.

    This forum is specifically for Windows Live OneCare discussions.

    -steve

    Monday, March 24, 2008 12:58 PM
    Moderator
  • yeah well i got windows live onecare now but when I try installing the Nintendo WiFi usb connector it says internet connection sharing error (6)
    Thursday, March 27, 2008 2:04 AM
  •  axelSSBB wrote:
    yeah well i got windows live onecare now but when I try installing the Nintendo WiFi usb connector it says internet connection sharing error (6)

    Did you follow the solution suggested back on 12/23 above?

    -steve

    Thursday, March 27, 2008 2:51 PM
    Moderator
  •  

    I tried it myself, because i had the same problem but mine is still unsuccsessful.
    Tuesday, April 8, 2008 9:51 PM
  • I recommend contacting Nintendo support and/or OneCare support for help. If your solution differs from above, please return here and add it to the thread for others.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Wednesday, April 9, 2008 11:20 AM
    Moderator
  •  

    the ics checkmark solution worked for me..here is what i did, i have a lot of no-duh steps here just to clear any confusion as i been working on this since last night as well.  i am on a vista ultimate system

     

    for those curious, the usb stick wifi is needed for those who do not want to downgrade their router security to a wep setting from wpa or otherwise everythime to use nds or wii wifi.  both only work with wep as a maximum wfif security protocol.

     

     

    essentially from scratch, turn off the windows live one care firewall for 1 hour(the temporary option that you get).  make sure windows doesnt turn on the vista firewall by default as well.  i have no other software type firewalls on my system, my router firewall is on, it is a linksys wrt600n.

     

    plug in the usb wfi device and uninstall the software for the nintendo wifi device.  the device needs to be plugged in for the drivers to be properly uninstalled. 

     

    unplug the device and begin re-installation of the software and plug in the device when prompted to do so re-insert device to continue installation.  take care that no firewalls are still on.  restart when prompted to do so.

     

    when rebooted, one care or windows firewall should still not be on.

     

    try a test connection from wii or nds to make sure it works, at this point this should work.  you will offcourse need to grant access to nds or wii from the pc software.

     

    turn on onecare firewall now(windows firewall should not be on, both should never be on sametime anyways)..go to advanced firewall settings ..from one care, this is change settings, firewall tab, advanced settings, programs tab...now in this tab add three exceptions for all three nintendo wifi software exe's that are located in program files, wifi connector folder. three exes are devremove, nintendowfcreg, and softapuninst.  make sure allow option is enabled on all three newly created exceptions.

     

    then go to ports tab and check the ics mark, confirm all selections and give it a test..finally worked for me...

    Sunday, June 1, 2008 8:08 PM