locked
Is A Worm Trying To Turn Off My Firewall? RRS feed

  • Question

  • Yesterday I plugged in a memory stick and Windows Live One Care told me it had a worm, Win32 or something I'm not too sure. It told me I had gotten rid of it and i left it at that, a few hours later i plugged in the memory stick and the same thing happened.

    I Then ran Norton Security Scan, Windows Live One Care And Spybot.
    SpyBot is continuously coming up with this finding, even when the memory stick is not plugged in.

    Microsoft.WindowsSecurityCenter.FirewallDisabled: Settings (Registry change, nothing done)
      HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\windowsfirewall\domainprofile\enablefirewall!=dword:1

    Microsoft.WindowsSecurityCenter.FirewallDisabled: Settings (Registry change, nothing done)
      HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\windowsfirewall\standardprofile\enablefirewall!=dword:1

    It doesn't say anything on my One Care Status window that it is turned off or in start bar either.


    Is this my Windows Live One Care that is doing this or the worm, i presummed i got rid of?

     

    And if it is a worm, which I cannot find on any of the Virus scanners, how can i find and irradicate it?

     

    I would really appreciate some help

     

    Thanks
    Friday, February 1, 2008 4:27 PM

Answers

  • First of all, if you have Norton antivirus and OneCare installed, you need to remove one of them.

    The message Spybot is reporting is normal. The Windows firewall *is* off and was turned off when you installed OneCare, which has its own firewall.

    -steve

     

    Friday, February 1, 2008 6:00 PM
    Moderator

All replies

  • I am new to this so please excuse me If what I have written is incorrect/etc.

     

    Friday, February 1, 2008 4:35 PM
  • First of all, if you have Norton antivirus and OneCare installed, you need to remove one of them.

    The message Spybot is reporting is normal. The Windows firewall *is* off and was turned off when you installed OneCare, which has its own firewall.

    -steve

     

    Friday, February 1, 2008 6:00 PM
    Moderator