locked
Crashed Laptop Repair without reinstall RRS feed

  • Question

  • Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->
    Validation Status: Genuine
    Validation Code: 0
    Cached Online Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-4WD8X-M9WM7-CH4CG
    Windows Product Key Hash: EkdqJZ28Y9zyrh7DU/lHNjTXlQY=
    Windows Product ID: 89572-OEM-7332166-00096
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6002.2.00010300.1.0.002
    ID: {D9E26D00-6612-4098-9F8A-A0CA6CCCEEB9}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6002.vistasp2_gdr.100218-0019
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: 2.0.48.0
    OGAExec.exe Signed By: Microsoft
    OGAAddin.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Standard Edition 2003 - 100 Genuine
    OGA Version: Registered, 2.0.48.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D9E26D00-6612-4098-9F8A-A0CA6CCCEEB9}</UGUID><Version>1.9.0027.0</Version><OS>6.0.6002.2.00010300.1.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-CH4CG</PKey><PID>89572-OEM-7332166-00096</PID><PIDType>2</PIDType><SID>S-1-5-21-3626476602-250151301-1046433862</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro 1500                     </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A06</Version><SMBIOSVersion major="2" minor="4"/><Date>20080421000000.000000+000</Date></BIOS><HWID>B7313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>M08    </OEMTableID></OEM><GANotification><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Standard Edition 2003</Name><Ver>11</Ver><Val>9BFEF6277B83070</Val><Hash>ExaeqA0l04Vx2mnhr4nvhgL2N8Y=</Hash><Pid>70141-056-1733696-56946</Pid><PidType>1</PidType></Product></Products><Applications><App Id="16" Version="11" Result="100"/><App Id="18" Version="11" Result="100"/><App Id="1A" Version="11" Result="100"/><App Id="1B" Version="11" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software Licensing service is not running.

    Windows Activation Technologies-->
    N/A

    HWID Data-->
    HWID Hash Current: PgAAAAEABgABAAIAAQABAAAABAABAAEAJJRmNSKfIoJQoxrtCI+iUEaDno0W35C18vQQnjo4fimsVkwBKoU=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20000
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   DELL    M08   
      FACP   DELL    M08   
      HPET   DELL    M08   
      BOOT   DELL    M08   
      MCFG   DELL    M08   
      SLIC   DELL    M08   
      SSDT   PmRef  CpuPm


    Having trouble with Vista installing SP2. Laptop crashed i believe when trying to install SP2. Owner must have interrupted the install. I am friend trying to repair without reinstall. Successful at getting OS up and running again but unable to continue with SP2 install and now noticing Validation Issue. Any work around or must I reinstall from the recovery partition?

    Tuesday, July 27, 2010 2:08 PM

Answers

  • First off, when you attempted to start the Software Licensing Service:

    a) Were you in Regular or Safe mode?

    (the reason I ask is the Software Licensing Service will not run in Safe Mode. This is by design)

    b) Did you do it from an elevated command prompt? Meaning, did you right-click on cmd.exe and select "Run as Administrator" and then type "net start slsvc" into the command prompt? 

    (the reason I ask is because you can not start the Software Licensing service unless you are in an elevated command prompt (i.e. run as Administrator))

    Thank you,


    Darin MS
    Tuesday, July 27, 2010 8:53 PM

All replies

  • I might add that am getting "system error occourred 53514" when tring to start software licensing service. Massive file corruption?
    Tuesday, July 27, 2010 2:24 PM
  • First off, when you attempted to start the Software Licensing Service:

    a) Were you in Regular or Safe mode?

    (the reason I ask is the Software Licensing Service will not run in Safe Mode. This is by design)

    b) Did you do it from an elevated command prompt? Meaning, did you right-click on cmd.exe and select "Run as Administrator" and then type "net start slsvc" into the command prompt? 

    (the reason I ask is because you can not start the Software Licensing service unless you are in an elevated command prompt (i.e. run as Administrator))

    Thank you,


    Darin MS
    Tuesday, July 27, 2010 8:53 PM
  • No reply from Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Friday, July 30, 2010 6:50 PM