locked
OFF TOPIC - how do I stop "narrator.exe" from running every time the computer is started? RRS feed

Answers

  • This forum covers discussions concerning Windows Live OneCare, so it's possible you're off topic.  However, if you're writing about a OneCare related problem, you might want to go into your Changes OneCare Settings and click on the TuneUp tab.  Then check out the start-up options and see if the program is listed there.  You can disable it from starting up.

     

    Balt

     

    Tuesday, January 1, 2008 7:31 PM

All replies

  • This forum covers discussions concerning Windows Live OneCare, so it's possible you're off topic.  However, if you're writing about a OneCare related problem, you might want to go into your Changes OneCare Settings and click on the TuneUp tab.  Then check out the start-up options and see if the program is listed there.  You can disable it from starting up.

     

    Balt

     

    Tuesday, January 1, 2008 7:31 PM
  • I had the same problem so here's how I fixed it:

    I went to my Control Panel and clicked on the 'Ease of Access' option, then I went into the 'Ease of Access Center'

    and under 'Explore all settings', I clicked on "use the computer without a display" folder and unchecked the option beside "turn on Narrator"

     

    It worked for me..Narrator no longer runs when I open the computer.

     

     

    Sunday, January 27, 2008 8:08 PM
  • Thanks it was great help

    Wednesday, March 12, 2008 6:43 AM
  • YES that is the fix, it worked for me

    Thanks for posting the solution as that was an annoying thing to me.


    Sunday, June 28, 2009 5:46 PM
  • I needed this fix, as I have been dealing with this for over a year.  Thank you much!!
    HP dv2210us, AMD Turino 2.5 GB RAM dual boot Vista 32 and Bayahnihan Linux HP A530n, AMD Athlon64 3200 1.5 GB RAM WinXP Apple iMac 20"
    Sunday, August 16, 2009 2:13 AM
  • Thanks so much for the fix. I turned it on thinking it would do something that it doesn't and haven't been able to figure out how to turn it off. It was SO annoying every time I started my laptop up. Thanks again.
    Saturday, September 12, 2009 5:41 AM
  • Worked very well for me on Windows Vista Home Basic,  Thanks
    Monday, November 8, 2010 2:41 PM