locked
Streaming Video is disrupted during play RRS feed

  • Question

  •  

    Since installing OneCare, the video's I watchon Youtube and others are very "choppy" and frequently stop during play, to start again a few seconds later.  Any suggestions??
    Monday, August 11, 2008 6:14 PM

Answers

  • There may be a conflict with other security software on your PC from before OneCare was installed as OneCare should not impact the performance of streamed videos.

    To narrow down the cause, if you don't have other security software to remove, try disabling the OneCare firewall first, then the virus and spyware protection, trying video streaming between each. Only have one protection off at a time and then try both off.

    If you are unable to resolve this and the problem goes away with either the firewall or virus protection of OneCare turned off, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Tuesday, August 12, 2008 12:25 PM
    Moderator

All replies

  • There may be a conflict with other security software on your PC from before OneCare was installed as OneCare should not impact the performance of streamed videos.

    To narrow down the cause, if you don't have other security software to remove, try disabling the OneCare firewall first, then the virus and spyware protection, trying video streaming between each. Only have one protection off at a time and then try both off.

    If you are unable to resolve this and the problem goes away with either the firewall or virus protection of OneCare turned off, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Tuesday, August 12, 2008 12:25 PM
    Moderator
  • I tried both and it did not help - what can I try next? my video was not choppy before installing this product.
    Friday, October 17, 2008 7:25 PM
  • If you disabled both and it didn't change the choppiness, I'd either look for another cause, or if you still suspect OneCare, uninstall OneCare. Reinstall OneCare from http://onecare.live.com and contact support (link in last reply to FAQ) for help if OneCare is found to be the cause.

    -steve

     

    Monday, October 20, 2008 3:26 PM
    Moderator