locked
Forced domain name change fails? RRS feed

  • Question

  • Today I faced a network critical health warning to urge me to reconfigure my WHS domain name. I went to check and noticed that my current domain wasn't available through the Internet. I really needed to have my domain online within a few hours, so I read some posts instructing to select the Choose a different domain name option but not actually making any change to it. This sounded ok, as I was afraid I'd lose my domain name, and I didn't want to do it. So I picked that option, but for some reason the current value wasn't accepted. I'm not absolutely sure whether I was using a wrong Live Id (different than the one I used when setting up WHS in the first place) or if it was rejected because of something else. Anyway, as I needed to be back online, I chose to type a new domain name. The wizard finished successfully, and I checked that the new domain name actually worked. It did. The old one did not.

    After an hour or so I needed to access my domain. I was really surprised to notice, that the new domain name didn't work, but the old one did. And this is the case even now, 8 hours later! Any idea why? My WHS console shows the new domain name, but the old one is the only one that works.

    I wonder if the new domain name will take place in a while, after all? If so, should the old one be released immediately, so that I could try to switch back to it? I'd really hate to lose it altogether. At the moment it shows to be reserved or unavailable. And in a way that's true, as it's pointing to my WHS. But as I already picked a new name successfully, the old one will be released, I'm afraid.

     

    Tuesday, November 9, 2010 3:00 PM

All replies

  • Propagation can take a while; DNS servers tend to cache DNS results for a period of time.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, November 9, 2010 3:22 PM
    Moderator
  • Yes, that seems to be the case. Now after some more hours, the old domain name does not work any more.

    But it is not released for registration, either. I wonder for how long the released domain names are kept locked? 

    Tuesday, November 9, 2010 5:15 PM
  • It wasn't about propagation, after all.

    A day after being forced to change my WHS domain the NEW domain didn't work any more, but the OLD one did. And it has been like this for full week now! I'm not unhappy, actually, as I didn't want to change my domain name in the first place. But I have no idea what went wrong with the name change procedure. After my previous post I have done nothing about the WHS domain name. Thus, my WHS console shows the non-working NEW domain name as my domain. I wonder if it's stored somewhere in WHS server registry, and whether I would be able to reset it, just to make synchronized with how Homeserver.com thinks about the presence of my server?

    As a recap, here's what I did & what happened:

    1. WHS showed a message stating I should reconfigure domain name. Old domain didn't seem to work, so I was kind of forced to.
    2. I changed my domain name using Domain Name Configuration Wizard.
    3. Straight after finishing the wizard, the new domain name was the one that worked.
    4. An hour later: The old domain name worked. The new one did not.
    5. Several hours later: New domain name worked, old one did not.
    6. A day after & from that on: Old domain name works, new one doesn't.
    Any explanations to this? 

    Wednesday, November 17, 2010 3:15 PM