locked
No Ribbon Bar RRS feed

  • Question

  • Hello

    I have deployed a local installation of CRM on HyperV. I log onto the CRM using i.e9. There is no Ribbon bar at all just the "New Activity", "New Record"" ect.

    Can anyone suggest the obvious?

    Thanks

    John

     

     

     

    Tuesday, November 8, 2011 12:48 PM

Answers

  • Isn't that screenshot CRM 4.0? I'm not sure there is a "ribbon" as such in CRM 4.0 - it came in with 2011.
    Paul Dowman, CRM Developer
    • Marked as answer by JohnWiseman Thursday, February 28, 2013 11:16 AM
    Tuesday, November 8, 2011 4:58 PM

All replies

  • Have you got the correct Security Roles?

    are there any Javascript errors?


    Jonathan Nachman MBSP, MCTS

    Microsoft CRM Technical Blog

    CRM Solutions Architect for Pythagoras
    Tuesday, November 8, 2011 1:01 PM
  • Hi.

    I have no error messages at all. My security role is the CRM default Systems Administrator.

    Using i.e.9 to get to the install on hyperv using http//

     

     

    Tuesday, November 8, 2011 1:40 PM
  • If it looks something like the below, then the ribbon is just hidden.... Click on the arrow under the username on the right hand side of the screen:


    Paul Dowman, CRM Developer
    Tuesday, November 8, 2011 1:41 PM
  • Thank you but as you can see I dont have the arrow.

    Tuesday, November 8, 2011 1:51 PM
  • Isn't that screenshot CRM 4.0? I'm not sure there is a "ribbon" as such in CRM 4.0 - it came in with 2011.
    Paul Dowman, CRM Developer
    • Marked as answer by JohnWiseman Thursday, February 28, 2013 11:16 AM
    Tuesday, November 8, 2011 4:58 PM