locked
Can't connect to my server from internet RRS feed

  • Question

  • Hello!

     

    If i go to the internet addres of my home server (jonte.homeserver.com) at my local internet i get acces and can login to it, but ican't do it from computers that are on another internet, wahts wrong?

    Plz help me!

     

    //Jonas

    Thursday, December 29, 2011 10:20 PM

Answers

  • On Fri, 30 Dec 2011 00:59:24 +0000, Home server Internet acces wrote:

    Hello, thanks for your replys, i have UPnP enabled on my router, and i have run the wizard from the server, and it says everything is allright...

    You've got remote administration enabled on your router using SSL and the
    default port of 443. The prompt that BullDawg mentions is indeed coming
    from your router and you can verify this by examining the certificate that
    is being used for the HTTPS connection. It is a self-signed cert issued to
    www.linksys.com.

    You're going to need to do one of two things before you can access your WHS
    server from the Internet:

    1. Disable remote administration of your router.
    2. Change the port used to access the remote administration web interface
    on your router to something other than the default of 443. WHS needs 443
    and as long as your router's remote admin web site is using that port,
    you're never going to be able to connect to it from outside of your
    network.


    Paul Adare
    MVP - Forefront Identity Manager
    http://www.identit.ca
    To err is human; to really foul things up requires a computer.

    Friday, December 30, 2011 5:04 AM
  • Run ShieldsUp at www.grc.com and confirm which ports are shown in RED as "Open"
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Friday, December 30, 2011 2:47 AM

All replies

  • What are the actual symptoms? Have you set up your router to forward the correct ports to your server?
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Thursday, December 29, 2011 11:20 PM
  • I have to concur with Phil.  When I try to connect to your WHS, I get a user name/password popup similar to a Remote Desktop Connection.  It may be your router because it refers to Linksys WAG320N.   I would ensure UPnP is enabled on your router then run the Remote Access setup wizard from the WHS console.


    ____________

    BullDawg
    In God We Trust
    ____________
    <Phil Harrison> wrote in message news:f327091c-dd56-4d03-800c-272569ff5acc@communitybridge.codeplex.com...

    What are the actual symptoms? Have you set up your router to forward the correct ports to your server?


    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.


    BullDawg
    Thursday, December 29, 2011 11:45 PM
  • Hello, thanks for your replys, i have UPnP enabled on my router, and i have run the wizard from the server, and it says everything is allright...
    Friday, December 30, 2011 12:59 AM
  • Run ShieldsUp at www.grc.com and confirm which ports are shown in RED as "Open"
    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Friday, December 30, 2011 2:47 AM
  • On Fri, 30 Dec 2011 00:59:24 +0000, Home server Internet acces wrote:

    Hello, thanks for your replys, i have UPnP enabled on my router, and i have run the wizard from the server, and it says everything is allright...

    You've got remote administration enabled on your router using SSL and the
    default port of 443. The prompt that BullDawg mentions is indeed coming
    from your router and you can verify this by examining the certificate that
    is being used for the HTTPS connection. It is a self-signed cert issued to
    www.linksys.com.

    You're going to need to do one of two things before you can access your WHS
    server from the Internet:

    1. Disable remote administration of your router.
    2. Change the port used to access the remote administration web interface
    on your router to something other than the default of 443. WHS needs 443
    and as long as your router's remote admin web site is using that port,
    you're never going to be able to connect to it from outside of your
    network.


    Paul Adare
    MVP - Forefront Identity Manager
    http://www.identit.ca
    To err is human; to really foul things up requires a computer.

    Friday, December 30, 2011 5:04 AM
  • ok, i changed my management port to 589, and now it works just fine, thx for your help guys :)
    Saturday, December 31, 2011 1:56 PM
  • ok, i changed my management port to 589, and now it works just fine, thx for your help guys :)
    Better would be to turn off remote management of your router entirely. Some routers' remote management features are vulnerable to external attacks.
    I'm not on the WHS team, I just post a lot. :)
    Sunday, January 1, 2012 3:30 AM