locked
2013 Streets & Trips problem RRS feed

  • Question

  • I installed and registered MS streets & trips 2013 and tried to save a new map template with my home address as the route start. When I select "save as" and select yes to replace the default template, I get a message "Access denied"

    Anybody know how to fix this problem?

    Rog

    Tuesday, September 18, 2012 9:00 PM

All replies

  • You will probably have to manually set the permissions on the template file. It might be that they are just readonly, butmore likely, you might need administrator privileges. This makes sense - it is a program file (the main .exe and the data files will have similar protections).

    However, it is common (and even recommended in some quarters) to update these default templates. So you could argue that it is a weakness in the Microsoft file system. Perhaps on first use, it should copy the default template to your documents directory and then use that. Then you could easily update it, and you could always reset your template if you needed to (by re-copying it).


    Richard Marsden
    MapPoint Add-ins at Mapping-Tools.com

    Wednesday, September 19, 2012 12:48 PM
  • Thanks Richard. Changing the permissions on the file solved my problem.

    Rog Doane


    redoane

    Thursday, September 20, 2012 10:48 AM