locked
Domain Name Wizard will not let me sign in with my Windows Live ID RRS feed

  • Question

  • Hello,
    I have a server set up with Microsoft Windows Home Server 2011. It is all working, but I can not set up the domain name with the domain name wizard. I have set up the router with the correct ports, and this works OK, but when I try to sign in with my Windows Live ID, it comes back with a message saying “ The user name or password is incorrect. Retype your user name and password” I know I have the correct user ID and password because I have no problem logging in to my Hotmail account. I am only using alpha-numeric in my password. I have even tried changing the password to a simple password and signing up under another Windows Live ID, but each time I get the same message. I can log onto the server by using my IP address. Is there a way to set up the domain name with using the wizard?
    Sunday, November 27, 2011 6:14 PM

All replies

  • Well the configure server has gone down at times in the past, but I just tried it and it works.

     

    So you click the domain wizard hit you want a new name, get a personalized name from MS, and are typing username in the format

    user@hotmail.com  or user@live.com  whatever you have?

    If so, for fun type your password in the username field just to make sure your keystrokes are doing what you expect.


    Grey
    Sunday, November 27, 2011 7:54 PM
  • I have been experiencing the same problem.  I am able to connect to my live account and the choose a domain name window comes up.  I am able to able to create a new domain.   When I check the option to choose an existing registered domain, all my registered domain show as an option.  When I select the one I want and click next the Registering Your Domain windows comes up.  The window says "Connection to the Windows Server domain name service provider" and take a while to resolve.  I then get a message that says

    Any ideas?  I have been fighting this all night.

     

     

    Monday, November 28, 2011 1:38 AM
  • I'm having the same issue and haven't been able to set one up for two days. Can we set it up online instead of going through the wizard?
    Wednesday, November 30, 2011 3:09 AM
  • Thanks for your reply Grey. I did try this and I am typing the correct password. I can't understand, that if I can use the user ID and password to get into Hotmail on the same PC, I can't use the wizard.

    One thing I did find, but didn't cure the problem, was on the server, I tried to sign into Hotmail and it wouldn't let me as it said that the browser would not run scripts. I changed the bowser setting hoping that this would then let me use the wizard. Although I could then get into Hotmail, I still could use the wizard.

    Not sure what else I can try.

    Jon

    Wednesday, November 30, 2011 9:08 PM
  • Not quite the same, as I can't even get that far. The wizard just says that I have enter the wrong user ID or password for Windows Live, so I can't choose a domain name.

    Jon

    Wednesday, November 30, 2011 9:11 PM
  • I have been trying to use this wizard ever since I set up the software. Another way would be good, but I've not found any other way of doing it online yet.

    Jon

    Wednesday, November 30, 2011 9:14 PM
  • I dunno either, I pinged the mothership to see if they could check the cables to the name server :)

    Will let you know what they say.

     


    Grey
    Wednesday, November 30, 2011 9:16 PM
  • I'm having the exact same issue.

    The password being typed in is correct, but it says I have it wrong.

    Saturday, January 14, 2012 2:35 AM
  • From the Release Notes for WHS 2011

    http://onlinehelp.microsoft.com/en-gb/windowshomeserver2011/release-notes-2.aspx#BKMK_RWA3

    Using a Windows Live ID that contains special characters to configure a third level domain on .homeserver.com fails to authenticate
    If you use a Windows Live ID that contains special characters in the password (such as '"/\%$&), you may be unable to authenticate to set up your domain name.

    To work around this issue, change your Windows Live ID on a site such as http://www.passport.net. Remove the special characters before you set up your domain name. After completing the domain name setup, you can reset the password to its previous setting. As an option, you can install the most recent version of Windows Live Sign-in Assistant on your server. For more information, see Windows Live Sign-in Assistant in the Microsoft Download Center.


    ____________

    BullDawg
    In God We Trust
    ____________
    <Kabe1kenobi> wrote in message news:e1c996e8-c49b-40d0-a031-81c7f87fc9a6@communitybridge.codeplex.com...

    I'm having the exact same issue.

    The password being typed in is correct, but it says I have it wrong.


    BullDawg
    Saturday, January 14, 2012 3:30 AM
  • I too am having the exact same problem as others here. Does anyone have a solution?
    Thursday, August 14, 2014 3:12 AM