none
New Post RRS feed

  • Question

  • Hi,

    formaly when I post on a thread then automatically this thread was listed underr "My Alerts..." After the neww Forums Web-Site is only I have to open the thread and choose the "Alert me" manually.

    Is it possible to change this?


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com

    • Moved by Naomi NModerator Sunday, February 19, 2012 6:23 AM Forum's issue (From:Suggestions and Feedback for the Forums)
    Saturday, February 18, 2012 1:06 PM

Answers

  • That is weird. I just made two new questions and both of them showed up in My Alerts without having to do anything else. Just as Rich said earlier in this thread, the “Always Alert Me By Default When I Post” needs to be checked in My Settings. I tried using IE9 and Firefox.

    Unfortunately I don’t have a repro for this.


    Community Forums QA

    Saturday, February 25, 2012 12:55 AM

All replies

  • I also noticed this. In few forums Alert Me functionality is working normally but its not consistent across.

    ~ Knowledge Seeker

    Saturday, February 18, 2012 4:04 PM
  • On the right side of the forums, under 'My Forum Links', there is a link called 'My Settings'.  Click on that and then look for the option labeled 'Always Alert Me By Default When I Post'.  That should set the alerts for all of your new posts by default.

    Rich Prescott | Infrastructure Architect, Windows Engineer and PowerShell blogger | MCITP, MCTS, MCP

    Engineering Efficiency
    @Rich_Prescott
    Windows System Administration tool
    AD User Creation tool

    Saturday, February 18, 2012 4:16 PM
  • On the right side of the forums, under 'My Forum Links', there is a link called 'My Settings'.  Click on that and then look for the option labeled 'Always Alert Me By Default When I Post'.  That should set the alerts for all of your new posts by default.

    Rich Prescott | Infrastructure Architect, Windows Engineer and PowerShell blogger | MCITP, MCTS, MCP

    Engineering Efficiency
    @Rich_Prescott
    Windows System Administration tool
    AD User Creation tool

    That setting has been already enabled but still there is problem. Even for this thread, I had to manually select Alert Me.

    ~ Knowledge Seeker

    Saturday, February 18, 2012 4:56 PM
  • hi,

    I´ve checked this setting and it is checked.

    But I think my question is misleading. I mean when I post the first time on the thread this thread isn´t listed in my Alerts.


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com

    Monday, February 20, 2012 9:55 PM
  • Is this still happening to you? This was fixed in a recent hotfix we deployed.

    Please let us know if you are still having issues with this.

    Thursday, February 23, 2012 11:58 PM
  • Yes, this is still happening using both Internet Explorer or Firefox.


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com

    Friday, February 24, 2012 9:07 PM
  • That is weird. I just made two new questions and both of them showed up in My Alerts without having to do anything else. Just as Rich said earlier in this thread, the “Always Alert Me By Default When I Post” needs to be checked in My Settings. I tried using IE9 and Firefox.

    Unfortunately I don’t have a repro for this.


    Community Forums QA

    Saturday, February 25, 2012 12:55 AM