locked
Vista Enterprise install RRS feed

  • Question

  • I have a valid KMS code and KMS installed and running on a server in my domain.  When using the enterprise x32 I downloaded from eopen I am being asked for a product key.  According to microsoft's step by step, the new install should use a key in pid.txt.  I looked on my DVD and pid.txt is blank.  Do I have the wrong install media or am I just missing something?


    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-X2YGT-QR4M6-4BWMV
    Windows Product Key Hash: TnwCbyf9ehGTwtFVj04JwJukZMg=
    Windows Product ID: 89579-236-0200203-71064
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 6.0.6000.2.00010100.0.0.004
    ID: be4b2602-85bb-4fae-8a95-6028346d069e
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Enterprise
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>be4b2602-85bb-4fae-8a95-6028346d069e</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.004</OS><PKey>*****-*****-*****-*****-4BWMV</PKey><PID>89579-236-0200203-71064</PID><PIDType>1</PIDType><SID>S-1-5-21-686401086-1288302879-2578265992</SID><SYSTEM><Manufacturer>Dell Inc.                </Manufacturer><Model>OptiPlex GX620               </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.                </Manufacturer><Version>A08</Version><SMBIOSVersion major="2" minor="3"/><Date>20060712000000.000000+000</Date></BIOS><HWID>E8313507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>1</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>      <Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>7988346CD395D86</Val><Hash>a42hI6Qcy9eTyHqkLg8rQgEZRDo=</Hash><Pid>89388-707-3857327-65768</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 


    Wednesday, March 14, 2007 2:34 PM

Answers

  • It looks like you may have installed the upgrade only version.  Please go back to EOpen and download the full version.  Thanks!
    Wednesday, March 14, 2007 6:17 PM