none
Some remarks RRS feed

  • Question

  • 1. Why does it say "elevator hasn't made any contributions to this [b]application[/b] yet?' on the profile page? It seems this is some sort of left over from a default install where 'this application' should be replaced with 'the technet forums' or something :P

    2. The GUI editor (using FireFox) seems all weird and stuff (see http://pinky.elexer.com/zooi/adsjlkjdjjdajdsajlkjdsadsalkj.png) - unless this is how its supposed to look and then the bug is that its plain ugly :P

    3. Can the splitscreen editing please be turned into an preference? While it's a novel idea, I don't like it. At all.

    4. Can the splitscreen editing please be turned off when starting a new thread? Its silly as clicking any link will abort the input and there is nothing available to quote or anything.

    5. Can you povide an 'preview' button for posts so we can check wether a posting will be done correctly? There is the 'preview' thingy in the editor but it's (a) not very obvious, and (b) doesn't show the post in its correct context.

    6. In FireFox the buttons under "Hyperlink manager" fall slightly off the screen.

    7. How can I embed / link to an image so its embedded?


    8. Can you add "UBB" support?

    9. Why does the "Edit" button have a submenu which only sais... "edit"?

    10. When editting, why do you have to provide a reason in a complete other part of the screen than the other content? Its very unlogical to split the UI like this.
    • Edited by elevator Saturday, May 31, 2008 8:54 PM Wow.
    Saturday, May 31, 2008 8:52 PM

All replies

  • 11. There seems to be some kind of caching problem, as i returned (after editting the first message) to the uneditted version of my post.
    Saturday, May 31, 2008 8:55 PM