locked
Lbirary Incoming email not working after resetore of delete sharepoint site RRS feed

  • Question

  • Hi all,

    Owing to many sites being seldom used in the farm, we have decided to backup and delete them for now. Once a user request for it, we will restore from back-up. Now the question is after we restore, we have question on below functionality;

    1. Does an email enabled library going to work similarly it was originally, since the email contact would be deleted upon removing site (upon backingup the site)
    2. How about distribution group or Distribution lists created on the Site groups.

    Do let me know other short coming or known issues if a site is restored from backup which was once deleted!

    Thank you in advnace for taking time to respond.

    Best regards,
    Ram

     


    Ramakrishna Pulipati SharePoint Consultant Logica Bangalore, INDIA
    Tuesday, February 1, 2011 10:33 AM

Answers

  • Dear Customer,

            I'm very sorry you have a wrong place posted. Because of this forum is used to post questions about the Microsoft Fix it Center automated troubleshooting tool. Your issue was not appears to be a relate "Fix it Center(Mr.Fix it)" application. So I suggest you post your issue to a correct forum that you can get the right solution soon,  Thanks for your understanding!  If you still can't find where are you can posted. Please post you problem to http://answers.microsoft.com. Here is for general support questions.

    If I misunderstood you, please let me know.


    Please Mark as Answered If this is helpful Or Un-Mark as Answered if it is not helpful.

    Best Regards,
    Yan Jun

    • Marked as answer by Fafafaalex Wednesday, February 9, 2011 2:28 AM
    Wednesday, February 9, 2011 2:25 AM