locked
CRM Queue- email router RRS feed

  • Question

  •  

    Hi,

     

    I have set up a queue in CRM for which should receives an email from a workflow when a contract is due for renewal. An email account has been set up and set to deactivated. The queue is not receiving the email and from looking at various websites I beleive it is because I have not set up a forward rule. This is where I am lost. Where should this be set up from, the outlook inbox or on the CRM server?

     

    Thanks,

    Niamh

    Friday, August 22, 2008 10:32 AM

Answers

  • Hi Niamh,

     

    forward rule, could you set over "Rule Deployment Wizard" thats a part of the CRM Email router which must be separately installed. (see implementation guide) This Rule Deployment Wizard create the forwarding Rules in the Exchange Mailboxes for the CRM users.

     

    But first of all, check if the email is actually send from the workflow.

     

    Hope this help.

    Matthias

    Sunday, August 24, 2008 11:08 AM

All replies

  • Hi Niamh,

     

    forward rule, could you set over "Rule Deployment Wizard" thats a part of the CRM Email router which must be separately installed. (see implementation guide) This Rule Deployment Wizard create the forwarding Rules in the Exchange Mailboxes for the CRM users.

     

    But first of all, check if the email is actually send from the workflow.

     

    Hope this help.

    Matthias

    Sunday, August 24, 2008 11:08 AM
  • thanks Mark,

     

    I will give this a try.

     

    Niamh

    Wednesday, August 27, 2008 3:11 PM