locked
Can't get remote connection working RRS feed

  • Question

  • Ok - I have been struggling with this for the last week now.  I have successfully setup WHS - connected from all my computers, backups are occuring (haven't experimented with a restore yet, but plan to), and shares are available.  I have enabled the web site and set up a remote access user/password.  I have checked with my ISP (Verizon) and they claimed that they block port 443, so I reassigned the port in the server as well as allowing it in the server firewall.  I have a Westell DSL modem/router that was using DHCP to provide my DLink router with it's WAN IP, so I had tried dual port forwarding (Westell to DLink, DLink to WHS), and was getting no joy. I could not get my internet access to work by placing the Westell into true bridge mode - don't know why, and Verizon was zero help - so I finally reconfigured my wiring to use my DLink as a hub/wireless access point (wireless is for my laptops only, my WHS and desktops all use wired connections).  I reconfigured the port forwarding in the Westell to the WHS for my reassigned port "443" (lets call it 5100 for discussion sake), and port 4125.  I have set up a DynDNS account, but for testing, I usually look at my router's current configuration and use my currently assigned IP address directly. 

    I get the logon screen when I type - https://server:5100/remote
    but when I try - https://x.x.x.x:5100/remote, I get "Page cannot be displayed" from IE and
    "The connection to x.x.x.x:5100 was interrupted while the page was loading." from Firefox.

    I have tried to turn on my firewall logging in my router and look for blocked packets and it doesn't appear that my router is blocking anything.  I even tried to have my log display all (allowed and blocked) packets, and it appears that no request/packet is reaching my server - but I am not conversant enough with this to be sure. I have tried turning off the firewall function in my router, temporarily just using NAT for protection, and still no go.

    I have a moderate knowledge level of computers, but networking protocols, ports, etc. are definitely not my strong point.  It appears to my untrained eye though, that the internet based request is not even reaching my router.  Am I missing something, or is anyone knowledgable enough with Verizon to know what ports I should be using (tried a couple of different ones) and/or if there are any other issues I need to take into account with them?

    Thanks for any input/help
    Wednesday, May 2, 2007 4:18 PM