none
Problem with Blogger - NotFound: Not Found

    Question

  • Since yesterday I can't access Blogger with Live Writer.

    Error message: Windows Live Writer Blogger returned the following error: NotFound: Not Found

    Is this due to a change that will require an update of Windows Live Writer or a bug by Google?


    Wednesday, May 27, 2015 6:49 AM

All replies

  • i am facing the same issue, some expert plz help!
    Wednesday, May 27, 2015 11:50 AM
  • Same problem with me, i CAN NOT ACCESS blogger
    Wednesday, May 27, 2015 1:45 PM
  • Same problem with me. It seems no one that uses Live Writer to publish their blog can do so. Google/Blogger says it is a Microsoft problem.

    They say:

    Have you tried asking in the Microsoft support community? 

    If this is a problem with the way Live Writer signs in to Google accounts, then Microsoft will likely need to fix this.

    Then they said :

    To update: it seems likely this is due to the retirement of Google's older account authentication API. Make sure you are using the current version of the software.
    I strongly recommend reporting this issue to Microsoft, because if the software needs updating, only Microsoft can do that.

     SO WHAT DOES MICROSOPFT SAY???

    Wednesday, May 27, 2015 3:33 PM
  • I'm having the same problem, started yesterday.

    Add me to the list.

    I certainly hope this is fixed quickly.

    Does anyone have a suggestion for an alternative to Windows Live Writer

    Wednesday, May 27, 2015 4:48 PM
  • We are having the same issue as of today. Anyone know how to report this to Microsoft?
    Wednesday, May 27, 2015 5:13 PM
  • This the correct cause of the problem.

    Maybe it's time for Microsoft to open source Live Writer if they can't maintain it.

    I can't believe nobody tried to create a good alternative to this software despite of having thousands of bloggers/users.

    Wednesday, May 27, 2015 5:27 PM
  • From Blogger:

    This is an issue Microsoft needs to solve:
    Important: Do not use ClientLogin for new applications. Instead, use the more secure OAuth 2.0 authentication protocol. ClientLogin is a deprecated authentication protocol, which is being turned down on April 20, 2015. At that time, ClientLogin requests will no longer be answered. If you have existing applications that use ClientLogin, you must migrate to OAuth 2.0. The ClientLogin support in this library will be removed in the next major release.
     

    Wednesday, May 27, 2015 5:29 PM
  • Same here. Thousands of bloggers are affected by this. Please fix urgently.
    Wednesday, May 27, 2015 6:07 PM
  • OMG, me too!  What do we do?!
    Thursday, May 28, 2015 3:18 AM
  • Twitter storm them! With any luck at all, there's still a single person even on the WLW project team :-(

    Everyone, tweet @WLWriter , @MicrosoftHelps , and @Microsoft together until someone notices!! Here you can even retweet mine if you want - https://twitter.com/chrishigh1013/status/603768934148505600




    Thursday, May 28, 2015 3:43 AM
  • I found the same problem yesterday.  I have found a way to work around it - by cut and pasting my Live Writer draft into Blogger and publishing from there.  I am using Live Writer Version 2011. Is this problem with 2012 as well??
    Thursday, May 28, 2015 10:51 AM
  • The issue is not a problem for everyone.  A friend of mine says his is working; yet on this chat, many of us are in trouble.  Is Microsoft aware of and applying a fix? Is Version 2012 having the same problems?
    Thursday, May 28, 2015 10:52 AM
  • A geek friend said that Live Writer is not well-supported by Microsoft and there have been rumors that it will be discontinued.  He suggested I change platforms, but we have not discussed which.  Also, a way around the problem is to cut-and-paste your Live Writer draft into Blogger and publish from there.  The only issue I have found is that no photos from computer get included - only pix from Web. 
    Thursday, May 28, 2015 10:54 AM
  • Since yesterday I can't access Blogger with Live Writer.

    Error message: Windows Live Writer Blogger returned the following error: NotFound: Not Found

    Is this due to a change that will require an update of Windows Live Writer or a bug by Google?



    Thousands of bloggers experiencing... come on Microsoft get off you butts and make an announcement so we know if we have to look for another blogging platform!
    Thursday, May 28, 2015 1:29 PM
  • Yes, the problem is seen in Ver. 2012 also.
    Thursday, May 28, 2015 1:54 PM
  • A workaround to the problem meanwhile is here:

    http://www.hackinguniversity.in/2015/05/live-writer-not-found-error.html


    Thursday, May 28, 2015 1:57 PM
  • This has really become a problem for me on my blogs pretty much shut down my production.

    I did find some details and a workaround here:

    http://mybeerbuzz.blogspot.com/2015/05/blogger-windows-live-writer-blogger.html

    Thursday, May 28, 2015 3:08 PM
  • Still not working, appreciate the work-around info.  I cut and paste from Live Writer draft into Blogger and publish there. At least my production is not shut down!
    Thursday, May 28, 2015 6:35 PM
  • Same issue here. Funny thing, Live Writer is the ONLY REASON I got my wife a Windows laptop last time, and not a Chromebook.
    Thursday, May 28, 2015 8:29 PM
  • We're working getting WLW updated/open sourced. 

    Scott Hanselman

    Friday, May 29, 2015 3:04 AM
  • Thank you, Scott!! The sooner the better
    Friday, May 29, 2015 9:20 AM
  • Well, that is certainly helpful.  :(
    Friday, May 29, 2015 1:39 PM
  • I tried this, but the pics don't show up.  They show up as blank boxes.
    Friday, May 29, 2015 7:33 PM
  • The problem is that Blogger picks up pix from the web (maybe because of Google), but it will not include any photos from your own computer files.
    Friday, May 29, 2015 8:51 PM
  • Thank you Scott! How long do you think it will take? WLW is the best blog writer out there I have used it for years! :)
    Friday, May 29, 2015 9:38 PM
  • Add my voite, please.

    Saturday, May 30, 2015 11:06 PM
  • Ok, folks, Google reports it should be fixed now on their side.

    Scott Hanselman

    Monday, June 1, 2015 8:24 PM
  • Everyone - IT'S WORKING AGAIN!!! With a caveat - you'll get an error message about not being able to log in. After you do, check the Gmail account associated with your Blogger. Open the link to control your access security settings (https://www.google.com/settings/security/lesssecureapps) and allow "Access for less secure app." Then click the back arrow.

    Quit LW, then open & try again. Success! Unfortunately Google is still considering this a "less secure" app as if to thump Microsoft in the nose for noncompliance LOL.

    Shout out to @shanselman for keeping me in the loop and doing his part to escalate attention to this!


    Monday, June 1, 2015 8:31 PM
  • It works without images. We are working on a second fix to make sure you can post images to Blogger. Will report back soon.

    Scott Hanselman

    Monday, June 1, 2015 9:52 PM
  • Scott,

    I changed my settings to 'less secure apps' and now I'm getting this message when I try to post on LW: windows live writer was not able to login to the remote server using the user name and password error message. 

    Help!

    Monday, June 1, 2015 10:12 PM
  • What settings are "less secure apps?" Is that a blogger thing?

    Scott Hanselman

    Monday, June 1, 2015 10:52 PM
  • Thanks, Scott. I hope that come quick!
    Monday, June 1, 2015 10:53 PM
  • Scott, 

    The message above your previous one where livemongrel announced "IT'S WORKING AGAIN!" said to go to google security settings and allow access to less secure apps. 

    Well, I did that and it didn't work. That's when I got a new error message: windows live writer was not able to login to the remote server using the user name and password error message. 

    Monday, June 1, 2015 11:05 PM
  • What settings are "less secure apps?" Is that a blogger thing?

    Scott Hanselman

    No, that is from Google Security settings.

    Monday, June 1, 2015 11:19 PM
  • After setting up less secure apps tried a test post from Live Writer and it worked! Hope the images problem is fixed soon, as the blogger posting interface is dreadfully clunky.
    Tuesday, June 2, 2015 2:24 AM
  • NOW IT'S WORKING WITH AND WITHOUT IMAGES! Thanks, Microsoft!
    Tuesday, June 2, 2015 2:46 AM

  • Its working for me now as well just tried a test post with one of my pictures and one from the web. Both images and text published as normal.

    A big thanks to all involved in fixing this.

    How do we make sure this, or similar, doesn't happen again?
    Tuesday, June 2, 2015 8:28 AM
  • Weird, it's still not working for me. :(
    Tuesday, June 2, 2015 1:03 PM
  • Not sure what I'm doing wrong. After setting up less secure apps, I shut down LW, go back and try to publish a saved draft. When I hit publish, I get a pop up box that says: windows live writer was not able to login to the remote server using the user name and password error message. Then I click Ok and another box pops up that asks for my blogger sign in user name and password. I again click ok and the same two pop ups show up again. Can anyone help? I'd really appreciate it. Thanks! 
    Tuesday, June 2, 2015 1:24 PM
  • I'm still getting the "Windows Live Writer wasn ot able to login to the remote servicer..." message as well. Life is too short to mess with this crap. I loved Live Writer, but my hand is being forced to abandon it. Pity.
    Thursday, June 4, 2015 12:32 AM
  • I randomly tried it again last night when I accidentally hit the button to open WLW, and it works w both text and pics.  I just wrote my blog post in it and posted it today - business as usual!  Thanks to all who elevated this to get attention!
    Wednesday, June 10, 2015 5:43 PM
  • I have had problems with all the live essentials programs, especially live writer and photo gallery. The permissions were changed some how when I upgraded so that run as administrator was required for everything. I corrected that but it didn't make writer work. I had to change my browser to Edge from chrome and writer started working right. I don't think Microsoft wants to let any other browser in.

    Sunday, August 9, 2015 4:38 AM