locked
Product Key Invalid 2.0 Retail Box (merged thread) RRS feed

  • General discussion

  • I installed one care the end of August.  It seems to think I wanted the 90 trial.  I purchased the product, used the code but my trial date has come to an end.  How do I activate the program.

    Saturday, November 24, 2007 11:47 PM

All replies

  • I've purchased Windows Live OneCare from Walmart today and I installed it...it asked for token/product key as shown inside my packaging which I followed EXACTLY 25 digit (And no, I'm not smoking anything!) it keeps telling me it is not valid number...

    I can't find the phone number to call microsoft support to get a different product key number. I now have 15 days left before it stop working.

    Thanks!
    Capiscano
    Friday, November 23, 2007 2:46 AM
  • Check to see if you replace the letters B and 8 (one at a time) and test, sometimes it can be as easy as that.

     

    It's hard to distinguish between the two above sometimes.

     

    I hope this helps.

     

     

    Friday, November 23, 2007 11:19 AM
  • I am having the same problem with the activaton code/ product key. However, the three 8's are very clearly printed as 8's in my product key.  There is one character that is some-what confusing but I have tried all the substitutes that it could possibly be and nothing worked.

     

    Thanks

     

    JGunn

    Friday, November 23, 2007 3:31 PM
  • Oh yeah, it would also be very helpful if there was a telephone support center seeing as how posting on the internet is time-consuming, difficult to find, sometimes unhelpful, and sometimes people dont respond.

     

    thanks again,

     

    JGunn

    Friday, November 23, 2007 3:33 PM
  • I paid for OneCare in a Box, tried typing in the 25 product key to activate my subsciption and it doesn'y work. I made sure I typed in correctly too....it's  not user mistake - can anyone help? I have a virus that I need to erradictae ASAP!

    Friday, November 23, 2007 6:15 PM
  •  

    I'm on my second copy - just returned the first one to the store - and this one doesn't work either.

     

    I've entered the Product Key's exactly (I'm very used to successfully entering keys).

     

    This is on the "Version 2.0" version. Part# x-14-30705-01

    Friday, November 23, 2007 6:18 PM
  • Same problem. I bought windows live one care on wednesday and it said my product key was incorrect. I exchanged it for a new one and I'm getting the same error with my new code. Any help?

     

    Friday, November 23, 2007 6:32 PM
  • Same problem here and I bought it from Wal-mart.  The last character on mine is an odd looking "J" or something.

    But I've tried 1, I, and everything else.

    Is the barcode below it the key in barcode language?

    Friday, November 23, 2007 7:27 PM
  • Makes you wonder if someone esle copied the key, carefully resealed the package, and then returned it.

    Is this only happening for Walmart versions?

     

    Friday, November 23, 2007 7:45 PM
  • I suspect that there may be a problem with a batch of keys on the registration server, but being the Holiday weekend, my recommendation is to continue to use it in trial mode for now.

    To validate your key, contact support, which may also kick start getting the issue looked at if it is a server issue - 

    http://help.live.com/help.aspx?project=onecarev2 - use the "Get More Help" link in the lower right of the page to contact support

     

    -steve

    Saturday, November 24, 2007 1:38 AM
    Moderator
  • I can confirm yet another example of this same problem.  Product was bought today (black friday) from Wal-mart.  Product sealed, no evidence whatsoever of tampering.  I entered the code probably 6-8 times and also had a second person proof the product key/token for me. 

     

    Saturday, November 24, 2007 5:45 AM
  • OMG  SO very glad to know I wasn't going crazy here.  I also bought mine at a local Wal-mart store.  I've typed in the code at least 12 times... even had my eldest son come and try it just incase it was my old eyes.... this is too frustrating.  HELP PLEASE
    Saturday, November 24, 2007 8:39 AM
  • I purchased One Care in june of 2007 from Circuit City and installed it. Install was successful.  A few weeks ago I was told my trial version would expire and to activate my account. (This was a purchased product.) followed the activation instructions and was told this number was in use. I called OneCare and was told it was registered to me.  After an hour on the phone and no help from them I gave up. I will purchase another copy if I can't straighten this out,I realy like OneCare this is my second purchase, the 1st was flawless. I think they need to move tech support back to the USA.

    This is OneCares number since they nolonger supply it to customers  ( [removed])   (gee I wonder why).

    I hope this helps someone and they have4 better luck than me.

    Saturday, November 24, 2007 8:19 PM
  • Hi. I have the same problem. I called support and got no help.

    Here is there number I hope you have better luck..

    [number removed]

    I got this number with One Care I purchased in 2006. ( Gee I wonder why they don't supply the number now? )

     

    Sunday, November 25, 2007 12:15 AM
  • I just got off phone to MS Live OneCare. Thirty five minutes. Absolutely no help. I took the first OneCare back to Walmart and exchanged for a new OneCare.Same problem.

    MS help suggested I return this one(#2) and exchange for another. That's the best the great Microsoft can do.

    I will keep watch here. Thanks for your post and phone # [number removed].

     

    Sunday, November 25, 2007 3:33 AM
  • I, too, having same problem.  I try termination of the inferior product next.  Too much time wasted trying to fix.

    Sunday, November 25, 2007 2:25 PM
  • I too purchased a copy from Wal-Mart and had a product key that was invalid. in an e-mail from whoever and whatever country the person was in said my Product Key did not belong to LiveOneCare. I returned that along witha copy of the e-mail response to Wal-Mart this morning and they took it back with no problems Thank God. So then I purchased a copy from Best Buy now I'm getting an error message saying that LiveOneCare can not continue and will not start. This program absolutely sucks I've been at this for more than 6 hours the last 2 days and this version is going back to Best Buy tomorrow if I can't get it to work.

    Sunday, November 25, 2007 10:50 PM
  • Try the following knowledge base article:

     

    http://support.microsoft.com/kb/923158/en

    Monday, November 26, 2007 12:02 AM
  • I just bought live onecare and I try to activate the subscripition with the supplied product key. It tells me that the product key number is wrong. I tried typing it all different ways and it still doesn't work. The subscription tells me I have 15 days to subscribe. After you buy the program does it require you to pay addition money to get a subsription? What am I doing wrong?

    Please help!

    Thanks

    Normand

    Monday, November 26, 2007 12:20 AM
  •  

    No - that article does not address this issue.

     

    I've purchased two - brand-new Version 2.0 copies of OneCare from Walmart - and used a new Windows LIve ID, and neither product key works.

     

    I encourage anyone that is reading this - that has the same problem - please post!!!

     

    The OneCare software is actually really good software in my opinion (that's why I use it) - but boy has this issue has really left a sour taste in my mouth.

     

    I recommended the software as "the best and easiest" to a person I was helping to re-build their computer during the Thanksgiving holiday. I ensured them that I could quickly and easily wipe and rebuild their computer while I was on vacation. The process turned into a nightmare - and put a dent in my credibility.

     

    If a moderator is reading this - please reply. We need resolution.

     

     

    Monday, November 26, 2007 1:05 PM
  •  frustrated11111 wrote:

    I installed one care the end of August.  It seems to think I wanted the 90 trial.  I purchased the product, used the code but my trial date has come to an end.  How do I activate the program.

    Responding to this post first - if you installed, but did not activate, you installed the 90 day trial. If you activated with the retail product key and it now shows expired, check your PC date and time.

    If needed, contact support - 

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    Now, as to the activation problems with a retail key not being accepted. I believe that there are a number of threads on this problem in the forum, but I was away for the weekend and am currently on a slow dial-up connection, so it will take a bit for me to combine these threads. I have notified Microsoft of the fact that there are a number of threads here about this problem where a retail package of v2 is unable to be activated with the enclosed product key. Hopefully between support and the OneCare team, this can be resolved.

     

    I've removed the support phone number from the posts in this thread at the request of Microsoft. Unfortunately, the retail package no longer includes a phone number to call in the event of a problem and I disagree with that decision. The reason that the support phone number is not published is to allow for paid subscribers to be able to reach support as needed. Trial users are not entitled to phone support. See the FAQ linked above for how to reach support. If you have not activated, you will be able to open an email support case. In the event that your new copy of OneCare is not activated because of this problem, you are 100% protected in that the trial and paid versions are identical, so a 24 or more delay on hearing from support via email will not compromise your security, although the situation may be rather annoying.

     

    -steve

    Monday, November 26, 2007 4:44 PM
    Moderator
  •  winterrela wrote:

     

    I recommended the software as "the best and easiest" to a person I was helping to re-build their computer during the Thanksgiving holiday. I ensured them that I could quickly and easily wipe and rebuild their computer while I was on vacation. The process turned into a nightmare - and put a dent in my credibility.

     

    If a moderator is reading this - please reply. We need resolution.

     

     

     

    I'm here and finally located this thread to merge it with the other thread started later and included some of the same issue. They are now merged together. I've alerted Microsoft to the problem and it is being investigated.

     

    I can certainly understand the frustration with both the problem and the unfortunate support responses. Hopefully it will be straightened out shortly - in the meantime, please continue to use OneCare in trial mode - if you don't activate, you actually get 90 "free" days before you must activate. We should have an official resolution long before then.

     

    -steve

    Monday, November 26, 2007 5:50 PM
    Moderator
  •  

    I just bought Windows Live OneCare at Wal-Mart and this is the error I'm getting when I get to the point where it asks for the product key:

     

    "The prepaid subscription product key provided is incorrect. Please type the prepaid subscription product key exactly as shown on your card."

     

    I have re-entered the key a dozen times.  I've used upper and lower case on the letters.  There are no 1s or 0s to get confused with ls or Os.  There are 2 8s and 1 B, but they are clearly either 8 or B.  I can't find anyway to contact any one to even figure out what the problem is.  I tried the chat but it asks for the Product Key too and it won't except the key either.  Who can I call to get this fixed?

     

    Thanks Eric

     

    P.S. I'm not sure what my Live ID was when i got to that point.  I don't know if that may cause the problem, but I'm not have any trouble when I log in.

    Monday, November 26, 2007 7:35 PM
  •  

    Where did this thread get moved to?

     

    ****EDIT - Just found it...****

     

    The install says there are 14 days remaining

    Monday, November 26, 2007 8:25 PM
  • EDIT: Just saw where this had moved to - sorry

     

     

    Why are the threads about this getting moved or deleted?

     

    There are many people having this same problem!!!!! Please keep these posts at the front of the forum!

     

    Monday, November 26, 2007 8:32 PM
  • Here is the BIG question:

     

    If we can't activate our subscription because the product key reports invalid, how do we get a phone number for support!?!?!

     

    We're in a Catch-22 here: You don't want non-account holders to have the support number, but we can't activate our accounts because the product key won't validate - so we can't get an account!!!!

     

     

    Monday, November 26, 2007 8:55 PM
  • I got mine at Wla-Mart too and I'm having the same problem.

     

    I did find a place to get live chat help, the only problem is that I have to get my product activated before I can get help getting my product activated.

     

    Man I wish I could just get my money back and buy one of the others!!

    Monday, November 26, 2007 9:20 PM
  •  

    HELLO I AM CURRENTLY A HOTMAIL CUSTOMER

    I BOUGHT THE ONE CARE ALL IN ONE AND PERFORMANCE CD ROM FROM WAL-MART AND WHEN I WENT TO PUT IN THE PRODUCT KEY NUMBER ITS TELLING ME IT INVALID!!!!!

    WHY IS THAT? DO I HAVETO ACTIVATE IT OR RUN THE CD ROM AGAIN? PLZ CONTACT ME A.S.A.P

    Monday, November 26, 2007 10:25 PM
  • Hang in there. Microsoft is investigating the problem with the retail keys for product purchased at Walmart.

     

    As for support, there is not much that can be done through them at this point since the keys are reported as invalid. As a previous poster noted, support said that it was *not* a OneCare key despite the fact that it was on the label inside the retail package!

     

    And I agree that there should be a support phone number inside the retail box. :-(

    -steve

     

    Monday, November 26, 2007 10:32 PM
    Moderator
  • Yes, I'm merging them into one thread to assess the impact of this problem.

    -steve

     

    Tuesday, November 27, 2007 2:40 AM
    Moderator
  • Any word from MS yet? tomorrow will be 5 days since this showed up - maybe more.

     

    I'm really upset about the lack of support on this software.

     

     

    Tuesday, November 27, 2007 3:36 AM
  • I received mine today from Amazon.  I am getting the invalid product key as well.  I thought I was going crazy too but its nice to know that I'm not. 

    Tuesday, November 27, 2007 6:19 AM
  • I have no update as of yet, but it certainly appears to be a registration server issue with the known keys. I'll post back as soon as I hear anything about this.

    -steve

    Tuesday, November 27, 2007 3:37 PM
    Moderator
  • I'm in the unfortunate position of having to wait for a fix - as I've installed this software on a relative's computer during the Thanksgiving Holiday - and they live over 300 miles away.

     

    Otherwise - I would have uninstalled the software by now, and switched to a different, more responsive vendor.

     

    Please provide ANY contact telephone numbers that we can get ahold of a human on - to discuss this issue. Whether it be a customer relations person, or a QC specialist - or Bill Gates himself - please provide contact information.

     

    No one here, having this problem, can get a telephone number.

     

    I imagine there are tons more people affected by this problem, that don't konw how or where to find this forum. They also probably can't bring back their software because of some store policy of returning opened software.

     

    Again - please provide support phone numbers for the people that have purchased this software. We need to speak to a human to get this resolved.

     

    I am so upset about the lack of response to this issue - that I'm prepared to contact major computer magazines, to see if they will do an online story about this. Information Week, Computer World, PC Mag - they love the chance to bash Microsoft - and I'm sure they will jump all over this.

     

    Tuesday, November 27, 2007 4:26 PM
  • As I noted before, when you install OneCare and do not activate it will continue to work - fully functioning - for 90 days before you need to activate. Of course, if you had been using the trial prior to trying to activate with the retail key, that 90 days would be reduced.

    It is annoying, I agree, but based on what I've read in this thread, there is nothing that support can do for you yet.

    -steve

    Tuesday, November 27, 2007 5:03 PM
    Moderator
  • I was having the same problem, with two different purchases from walmart, and now suddenly it's working. My subscription was going to expire in 9 days and I received a couple email saying windows was working on the problem, I went ahead and tried my product key again today after giving up a few days ago and now it works!

     

    Tuesday, November 27, 2007 5:58 PM
  • You beat me to the post, SheriC06!

    I just now received word that the problem was resolved. It was a back end server issue that prevented activation using some product keys. It took a while to track down, but I'm happy to report that it has been fixed.

    Although I don't speak for Microsoft or even the OneCare team "officially," I'd like to apologize for the problem. It is very frustrating when you encounter something like this - where the problem is entirely out of your hands. I'd also like to thank you for your patience while the issue was investigated.

    -steve

    Tuesday, November 27, 2007 6:15 PM
    Moderator
  • On 2/30 and 12/31/07 I had the identical problem noted above and it is not fixed. the One Care had been purchased at Best Buy as a Cristmas present for me.  Its installation required the removal of the mcafee products that came installed on the pc and hopefully would be superior to that which already existed. After the required removal of these mcafee products, and presumptively any other equivalent products already on a pc, it then  would not accept the product key no matter how carefully entered . I went throught the worthless help topics and the catch 22 noted above about the absence of any support because it could not be activated  even though the subcription had been purchased and the price paid. I was finally able to find a thread in discussions suggesting that that an email be sent on the basis of a trial subscription. it remains to be seen on 12/3107 whether any timely or helpful response will be received. If One Care has any purpose, it is to protect a pc. To require the removal of what was working  and providing protection for free and the expenditure of the purchase price and hours trying to find some help to end up, at best, with only  temporary protection does not make sense and is not fair. Should I now attempt to reinstall the the mcafee products and is possible or feasible to do so that the loss and risk is limited to the purchase price and the hours alreay expended?  With hindsight it it did not make sense to remove what was free and working for only the maybe of temporary protection for the purchase price  and the wasted hours involved without  a solution in sight despite the claim that this has been fixed as stated  by Mr Boots in this thread.

    Like an insurance policy, one form of protection should not be cancelled unless it can be known for certain that its replacement will work, especially  when the loss of the prior protection is part of the price for what is no more than a pig in a poke even  after spending hours on it. I wish i never had heard of One Care. Merry Christmas One Care for all the help you have failed to provide and the losses and risks you have increased in return for the purchase price paid and the waste of all these hours.

     

    Monday, December 31, 2007 12:18 PM
  • alphajoehill, in trial mode, OneCare is fully functional, so you have plenty of time to resolve the activation issue. I'm sorry that you have encountered a problem with the key and hope that you are able to resolve it quickly, but your system is fully protected by OneCare at this time.

    This thread refers to a block of keys that was apparently not entered in the registration system for retail copies. If it turns out that you are holding a key from another missing block, it will be added now that you (and probably others) have contacted support for the problem.

    -steve

     

    Wednesday, January 2, 2008 3:52 PM
    Moderator
  • We all are having the same problem from walmart and it seems you are the only one that has received a notice in your email that the problem has been resolved and now your key works!

     

    How did you aquire the email of life as I am about to put my attorney on this problem.....I have a receipt from walmart and a creditcard transaction .....will you please post microsoft's response to you and any links to fix the problem if you are still not able to fix the problem?

    Sunday, March 9, 2008 6:43 AM
  •  

    Same problem.

     

    I'm amazed at the response from Microsoft... removing their support phone number from the support forums.

     

    Know of a good way to deal with this?

    Sunday, March 9, 2008 9:16 AM
  •  distressed1 wrote:

    We all are having the same problem from walmart and it seems you are the only one that has received a notice in your email that the problem has been resolved and now your key works!

     

    How did you aquire the email of life as I am about to put my attorney on this problem.....I have a receipt from walmart and a creditcard transaction .....will you please post microsoft's response to you and any links to fix the problem if you are still not able to fix the problem?

     

    This problem should no longer be happening. If your key is being reported as invalid, verify that you are typing the correct characters by using a magnifying glass to confirm - I find the characters to be impossible to discern in some cases.

    You can contact support via email per the instructions in the FAQ as a trial user - 

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    If you can provide an image of the key label - photo or scan - to submit to support, they can assist you with the problem.

    Alternatively, exchange your retail copy at WalMart for another box as you are unable to activate with the one in your possession and they should honor an exact exchange.

    -steve

    Monday, March 10, 2008 12:29 PM
    Moderator
  •  jigripokri wrote:

     

    Same problem.

     

    I'm amazed at the response from Microsoft... removing their support phone number from the support forums.

     

    Know of a good way to deal with this?

    See my response immediately following your post and above this reply.

     

    The support phone number is available to validated subscribers. You'll note that I disagree with this and believe that the number should be packaged inside the retail box, but I'm a customer like you. I do agree with removing the number from the forums when it has been posted.

     

    My email address is in my profile and throughout the forums. You can contact me, provide your country and paste a link to this thread with your forum userID and I can hook you up with support if you cannot get an email case opened per the FAQ instructions.

    -steve

    Monday, March 10, 2008 12:37 PM
    Moderator