locked
Problems after SP1 update RRS feed

  • Question

  • my system auto downloaded the SP1 for vista, after installing and restarting the firewall will not turn on now, i done everything the help guide said, but the firewall will still not activate

    any ideas?

    thanks very much

    Andrew
    Thursday, March 27, 2008 12:33 PM

Answers

  • You're welcome and sorry that it still hasn't fixed the issue. I'd agree that a clean install, assuming you are willing to go that route, should resolve it.

    -steve

     

    Friday, March 28, 2008 12:56 AM
    Moderator

All replies

  • The first thing to try is the Firewall repair tool - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2468376&SiteID=2

     

    If that doesn't work, two other possibilities:

    1. Uninstall and reinstall OneCare - make sure you know your LiveID for your subscription before uninstalling.

    2. The following was posted some time back from someone with a problem for the firewall not starting. I can't verify the solution:

    Reinstall firewall drivers:

    ========================

    1. Open My Computer and navigate to the following folder:

    C:\Program Files\Microsoft Windows Onecare Live\Firewall\Drivers

     

    There should be two sub-folders named MSFWdrv and MSFWhlpr.

     

    2. Double click to open the MSFWdrv folder.

    3. Right click on the msfwdrv.inf file and choose Install. It will reinstall the MSFWdrv driver.

    4. Go to the MSFWhlpr folder and right click on msfwhlpr.inf, choose Install to reinstall the MSFWhlpr driver.

     

    After reinstalling the firewall drivers, please restart the computer.

     

    And you can also contact OneCare support - 

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve
    Thursday, March 27, 2008 2:56 PM
    Moderator
  •  

    hello, thanks for the fast reply!

     

    i tried the repair tool and just uninstalled and reinstalled (seems to have got worse program is not responding, and takes time to load up.

     

    im thinking of just giving the system a full wipe and not upgrade to SP1 as onecare was working fine without SP1

     

    unless you have any other ideas it will be much help, thanks very much again

     

    -andy

    Thursday, March 27, 2008 3:49 PM
  • A reinstall now makes OneCare load slowly? Does the firewall start normally, though, or are you still encountering an error?

    -steve

     

    Thursday, March 27, 2008 4:24 PM
    Moderator
  •  

    yeah it goes into a does not respond state for a bit then u can select an option then back to does not respond, the firewall does not start up at all, im just getting a windows vista message saying this program is not working, and it cant find a soloution

     

    -andy

    Thursday, March 27, 2008 4:30 PM
  • If you're willing (and I guess you are, since you are thinking about wiping the PC and reinstalling Vista) let's try the cleanup tool -  http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=828910&SiteID=2

    And the another reinstall.

    -seve

     

    Thursday, March 27, 2008 4:53 PM
    Moderator
  • thanks for all the help, im afraid that didnt help either, the program just hangs for 5mintues then once i can actually do something it crashes again

     

     

    once again thanks for all your help it was much appreciated

     

    -andy

    Thursday, March 27, 2008 5:14 PM
  • You're welcome and sorry that it still hasn't fixed the issue. I'd agree that a clean install, assuming you are willing to go that route, should resolve it.

    -steve

     

    Friday, March 28, 2008 12:56 AM
    Moderator
  •  

    hello, seems like the clean install worked, installed SP1 aswell, so im guessing something went wrong somewhere, all i have left to deal with is maybe a driver or hardware problem

     

    any ideas where the best place to ask is? forum wise

     

    -andy

     

    and once again thanks for all your input, it was nice talking to you ^_^

     

    error im getting

     

    " Problem signature:
      Problem Event Name: BlueScreen
      OS Version: 6.0.6000.2.0.0.768.3
      Locale ID: 2057

    Additional information about the problem:
      BCCode: 1000008e
      BCP1: C0000005
      BCP2: 81F875A4
      BCP3: 977EBBD4
      BCP4: 00000000
      OS Version: 6_0_6000
      Service Pack: 0_0
      Product: 768_1

    Files that help describe the problem:
      C:\Windows\Minidump\Mini032808-01.dmp
      C:\Users\Andrew\AppData\Local\Temp\WER-73148-0.sysdata.xml
      C:\Users\Andrew\AppData\Local\Temp\WER5A7E.tmp.version.txt

    Read our privacy statement:
      http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409 "

    Friday, March 28, 2008 9:24 PM
  • You're welcome, Andy.

    There's a variety of Vista specific newsgroups here:

    http://windowshelp.microsoft.com/windows/en-us/community/default.mspx

     

    If the problem began after SP1 was installed, you have support available from Microsoft.

    http://support.microsoft.com/ph/11732

    Second link down under Update Vista - requires LiveID login

     

    Good luck,

    -steve

     

    Saturday, March 29, 2008 1:44 AM
    Moderator