locked
Problem with XNA game Studio 4.0 RRS feed

  • Question

  • Hi ,

    I got a problem with my XNA game studio 4.0. Whenever I debug it, there will be an error saying "Error 1 Deploy failed with the following error: The current display adapter does not meet the emulator requirements to run XNA Framework applications."  May I know how can I solve the problem?? As it seems only I am the only one which has this problem. Really Hope you guys can help me.

    Thanks

    • Moved by YiChun Chen Wednesday, April 7, 2010 3:03 AM It's off-topic here. (From:Visual Studio 2010 Install and Setup)
    Tuesday, April 6, 2010 4:42 PM

Answers

All replies

  • Hi Thekops,

    Thank you for your post.

    This forum is for the support of VS2010 installation. Since your issue is related to XNA, you could post your thread on XNA forums. This will make answer searching in the forum easier and be beneficial to other community members as well.

    Thank you for your understanding.

    Best regards,
    Yichun Chen
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Wednesday, April 7, 2010 3:03 AM
  • I know this isan old post but it maybe useful to someone.
    Your graphics card does not meet the requirements for XNA.

    Check here:

    Hardware and Operating System Requirements

    • Proposed as answer by SOWMAX Saturday, March 9, 2013 11:29 PM
    • Marked as answer by Just Karl Wednesday, October 30, 2013 8:43 PM
    Saturday, March 9, 2013 8:52 PM