locked
Port Forwarding RRS feed

  • Question

  • I am frequently getting the following error in the WHS Console: "Port forwarding on router may not be working properly..."  I can unconfigure my router (Linksys WRT54G) and reconfigure it using the WHS Console and that will solve the problem.  Buy, it will reoccur at random.

    Any suggestions?

    Thank you.
    Thursday, May 1, 2008 3:21 AM

Answers

  •  Close Proximity wrote:
    Do I login to my router at the assign the address there and then go into the WHS console enter the static IP address.

    Thanks for you help.

     

    Yep, just make sure you forward at least ports 443 and 4125 to the IP address that you assign to your WHS.  (You don't have to forward port 80 if you don't want to, just type https when typing the web address.)

    Friday, May 2, 2008 4:30 AM
    Moderator

All replies

  • Don't use UPnP configuration for your router. Even though it may claim to support UPnP configuration, many routers just won't hold a configuration properly. Instead, assign your WHS a static IP address and configure the router manually.
    Thursday, May 1, 2008 11:21 AM
    Moderator
  • Do I login to my router at the assign the address there and then go into the WHS console enter the static IP address.

    Thanks for you help.
    Friday, May 2, 2008 3:59 AM
  •  Close Proximity wrote:
    Do I login to my router at the assign the address there and then go into the WHS console enter the static IP address.

    Thanks for you help.

     

    Yep, just make sure you forward at least ports 443 and 4125 to the IP address that you assign to your WHS.  (You don't have to forward port 80 if you don't want to, just type https when typing the web address.)

    Friday, May 2, 2008 4:30 AM
    Moderator