locked
disable OneCare backup RRS feed

  • Question

  • IN the previous version you could choose not to let OneCare make a backup.

     

    Now my tray notification constantly is orange because it wants me to backup.

    But I don't want OneCare to do the backup. I do that manually to my external harddrive

     

    Regards,

     

    Irwin

    Tuesday, January 1, 2008 4:04 PM

Answers

  • Open OneCare, click on Change Settings. Go to the backup tab, click on configure backup. Skip past the Circle part and then select the backup plan for the PC only and uncheck the option to turn on backup on this PC.

     

    -steve

    Wednesday, January 2, 2008 1:37 AM
    Moderator