locked
Netgear DG 834pn experience? RRS feed

  • Question

  • Has anyone had experience trying to set up a netgear 834pn router to work with whs.

     

    If so, please exactly how did you do it?

    Thanks

    Tuesday, July 29, 2008 5:17 AM

Answers

  • annetrans,

     

    Yes, my netgear DG834PN works fine with WHS.  I assume you are talking about remote access?

     

    I can't remember the exact sequence I used, but this router does support UPnP, so WHS should be able to configure it directly.

    Have you switched on UPnP from the router menu system?  If not try enabling it - it is accessed from the login page - it is the last item on the left hand menu under "Advanced".  Click on this and then tick the "Turn on UPnP" box.  It might need a reboot.  Then try getting WHS to auto configure again.

     

    If this doesn't work you can enable the necessary ports manually through "Firewall Rules", which is the third option under "Security" on the login page.

    You will need to allow port forwarding to your server's network address for secure web access via HTTPS (port 443) and RDP (I think - port 4125).  If you want web access via HTTP you'll also need to forward port 80 but this is less secure than HTTPS (the web access that gives you the "padlock" symbol).

     

    If in doubt, try a "Google" search for DG834 and port forwarding - I recall I found some info this way in the past.

     

    Good luck.

     

     

    Captain Dart.

     

    Saturday, August 2, 2008 2:26 AM

All replies

  • annetrans,

     

    Yes, my netgear DG834PN works fine with WHS.  I assume you are talking about remote access?

     

    I can't remember the exact sequence I used, but this router does support UPnP, so WHS should be able to configure it directly.

    Have you switched on UPnP from the router menu system?  If not try enabling it - it is accessed from the login page - it is the last item on the left hand menu under "Advanced".  Click on this and then tick the "Turn on UPnP" box.  It might need a reboot.  Then try getting WHS to auto configure again.

     

    If this doesn't work you can enable the necessary ports manually through "Firewall Rules", which is the third option under "Security" on the login page.

    You will need to allow port forwarding to your server's network address for secure web access via HTTPS (port 443) and RDP (I think - port 4125).  If you want web access via HTTP you'll also need to forward port 80 but this is less secure than HTTPS (the web access that gives you the "padlock" symbol).

     

    If in doubt, try a "Google" search for DG834 and port forwarding - I recall I found some info this way in the past.

     

    Good luck.

     

     

    Captain Dart.

     

    Saturday, August 2, 2008 2:26 AM
  • I have a DG 834GT and found that UPNP was not very reliable and therefore set up the ports from the Firewall page. Has worked fine ever since.
    Wednesday, September 10, 2008 8:44 PM