locked
Problems with Activation. RRS feed

  • Question

  • I have an OEM version of Vista Home Premium 64-bit. It worked fine and dandy until last week when I upgraded the drivers for my video card. I then started getting the activation window popping up...and when I tried to activate it, it failed, telling me my product key was invalid. I then discovered that my video card actually had a hardware problem and thus replaced it with another one. I also reinstalled Vista in the process. It worked fine for a few days, but yesterday the activation started coming up again. I still am not able to activate it online and I called tech support only to be told that I would have to pay $59 to get help from an actual technician. He even told me my product key was valid.
    I followed the advice from another thread and downloaded the Genuine Advantage Diagnostic tool. Here were the results:
    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-8JBVY-GYYMK-FP486
    Windows Product Key Hash: 21Xs/HQxHC57XbTdB9HllavyQNc=
    Windows Product ID: 89583-OEM-7359891-85406
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: {82950E8E-A11C-4A9F-829A-500E9619C677}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6001.vistasp1_gdr.090805-0102
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{82950E8E-A11C-4A9F-829A-500E9619C677}</UGUID><Version>1.9.0011.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-FP486</PKey><PID>89583-OEM-7359891-85406</PID><PIDType>3</PIDType><SID>S-1-5-21-2045917587-4041807380-1847478309</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>132-CK-NF79</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>6.00 PG</Version><SMBIOSVersion major="2" minor="4"/><Date>20080305000000.000000+000</Date></BIOS><HWID>2D313507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.0.6001.18000

    HWID Data-->
    HWID Hash Current: OgAAAAEABQABAAEAAQACAAAAAwABAAEAJJTiK856dDJgHPYRkgAIhfbQ3s3y9OyoS4fSsxIMrFZGyg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            Nvidia        NVDAACPI
      FACP            Nvidia        NVDAACPI
      HPET            Nvidia        NVDAACPI
      MCFG            Nvidia        NVDAACPI
      WDRT            Nvidia        NVDAACPI
      OEMN            NVIDIA        NTUNEOEM


    As you can see, it says the license is invalid, however, the person I spoke with earlier from tech support told me I had a valid product key.

    What do I need to do to get my VALID copy of Vista working. I'm not paying any more money for something that should never be broken in the first place.
    Monday, October 19, 2009 8:11 PM

Answers

  • Closing this thread as answered since original poster created a new thread.

    Darin MS
    • Marked as answer by Darin Smith MS Thursday, October 22, 2009 9:58 PM
    Thursday, October 22, 2009 9:58 PM

All replies

  • Hello nellered,

      I am sure the person you talked to is correct, your Product key is good.  However, your Diagnostic Report suggests that a file called the Licensing Store is either corrupt or malformed.  This can cause Vista to think the key is non-genuine because, in essence, Vista can't really see the key.

     Please try the following steps to recreate the Store which should correct the issue:

    1) Open an Internet Browser

    2) Type %windir%\system32 into the browser address bar.

    3) Find the file CMD.exe

    4) Right-Click on CMD.exe and select 'Run as Administrator'

    5) Type: net stop slsvc  (it may ask you if you are sure, select yes)

    6) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    7) Type: rename tokens.dat tokens.bar

    8) Type: cd %windir%\system32

    9) Type net start slsvc

    10) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    11) Reboot Twice

    12) You will likely be asked to enter a Product Key. Use th one found on the sticker on the side or bottom of the computer

    Thank you,
    Darin MS

    • Marked as answer by Darin Smith MS Monday, October 19, 2009 10:17 PM
    • Unmarked as answer by nellered Tuesday, October 20, 2009 11:03 PM
    Monday, October 19, 2009 10:17 PM
  • I did the above and also installed the Service Pack for Vista. I am now still getting the Activation window when I start up, but when I click Activate Now it says that this copy of Windows does not pass as genuine. It then takes me to a website to purchase the Genuine Advantage Kit for $119 (which I am not going to do).

    Should I run the above again now that I have installed the service pack?

    Meanwhile, I am going to just keep clicking Activate Later until it lets me activate it.
    Tuesday, October 20, 2009 4:52 AM
  • bump
    Tuesday, October 20, 2009 10:19 PM
  • Can I please get an answer for this?  It is still not fixed.  See my above posts for details.
    Thursday, October 22, 2009 3:21 AM
  • Hello 

    Please repost an updated Diagnostic Report so I may see what (if anything) has changed.

    In addition, where during the steps, did it fail.  What error message did you receive?

    Thank you,
    Darin MS
    Thursday, October 22, 2009 9:08 PM
  • Closing this thread as answered since original poster created a new thread.

    Darin MS
    • Marked as answer by Darin Smith MS Thursday, October 22, 2009 9:58 PM
    Thursday, October 22, 2009 9:58 PM