locked
Error when creating service entity record RRS feed

  • Question

  • Hi,

    I'm using Dynamics 2011 online. I haven't made any customization yet.

    1. I'm creating new 'Service' record

    2. Set 'Defaul Duration' field value greater than 1 hour.

    3. Set any other required fields.

    4. Save record.

     

    I get an error: http://cid-469bbc24c380fbb6.office.live.com/self.aspx/Public/error.jpg

    It appears only when default duration <> 1h.

    I also noticed that it appears only when using my base language (polish). If I switch to english, error doesn't appear.

     

    Does anybody know this problem?


    MW
    Friday, April 1, 2011 1:31 PM

All replies

  • Hello Michael,

    Can you provide another link for the picture? It seems it's not valid.


    Cornel Croitoriu - Senior Software Developer & Entrepreneur

    If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    Biz-Forward.comCroitoriu.NET

    Monday, April 4, 2011 3:55 AM
  • Hi Cornel,

    Here's the photo from Flicr, but it's in polish :) (as I wrote, problem appears only in polish language as my base language).

     

    http://www.flickr.com/photos/61387920@N06/5587708999/


    MW
    Monday, April 4, 2011 7:27 AM
  • Be nice and translate that for me :)
    Patrick Kitchell MS Business Professional CRM Manager Sitecore http://www.sitecore.net
    Monday, April 4, 2011 7:30 AM
  • Well,

    It's a general error description, something like:

     

    Error,

    Try to perform this action again. If the problem persists check solutions at Microsoft Dynamics CRM Community or try to contact with administrator in your organization. You can also contact with Microsoft Support.


    MW
    Monday, April 4, 2011 7:38 AM
  • Hello,

    Thanks Have you checked the event viewer on the server to see if there is any added information for this error?

    Have you set services up properly:

    http://kitchell.dk/images/service/service.gif

    Just a thought

    Patrick


    Patrick Kitchell MS Business Professional CRM Manager Sitecore http://www.sitecore.net
    Monday, April 4, 2011 7:48 AM
  • Thanks Patrick for the answer,

    It online version so I think I cannot check event viewer on the server?

    And service was set up properly (at english version it behaves correctly when I perform exactly the same steps).


    MW
    Monday, April 4, 2011 8:02 AM