locked
accidentally turned of remote deskotp on my headless NAS device RRS feed

  • Question

  • I've got a Lacie headless NAS running windows home server 2011. I was logged into the server and mistakenly changed the settings to turn off Remote Desktop connections to the server, now I can't get back in to manage it. ( I know, bonehead. I thought I was turning off remote WEB access not remote deskopt...my bad.

    Anyone have any ideas how to get back into the server? even if I have to reset it back to factory default install of WHS Im fine with that. Lacie support has been useless. I followed their lame instructions for a server restore and it doesn't work. It seems to need Remote Desktop working to restore the server. It's kind of a catch 22.

    Monday, September 22, 2014 11:12 PM

Answers

  • Thanks, but this is WHS running on a headless NAS device so without RD there is no way to connect to it to change settings.  That said, I thought through it a bit and ended up just pulling the WHS boot drive out of the NAS device, connected it to my desktop PC, booted to the drive, went into WHS and turned back on Remote Desktop, then installed the drive back into the NAS and its working now. Not elegant but solved the problem.
    • Marked as answer by Justin Gu Thursday, October 9, 2014 4:52 PM
    Tuesday, September 23, 2014 4:04 PM

All replies

  • can directly logon the WHS 2011 to turn on RD? Start > Right Click My Computer > Properties > Remote Settings...enable and allow Remote Desktop, and enable the users you want to connect with.

    Best,

    Howtodo

    Tuesday, September 23, 2014 2:25 PM
  • Thanks, but this is WHS running on a headless NAS device so without RD there is no way to connect to it to change settings.  That said, I thought through it a bit and ended up just pulling the WHS boot drive out of the NAS device, connected it to my desktop PC, booted to the drive, went into WHS and turned back on Remote Desktop, then installed the drive back into the NAS and its working now. Not elegant but solved the problem.
    • Marked as answer by Justin Gu Thursday, October 9, 2014 4:52 PM
    Tuesday, September 23, 2014 4:04 PM
  • That said, I thought through it a bit and ended up just pulling the WHS boot drive out of the NAS device, connected it to my desktop PC, booted to the drive, went into WHS and turned back on Remote Desktop, then installed the drive back into the NAS and its working now. Not elegant but solved the problem.

    Great...

    Best,

    Howtodo

    Thursday, September 25, 2014 12:02 AM