locked
statup RRS feed

  • Question

  •  Crazy question here ,I know it's highly NOT recommended but I also use my computer (running 3 gigs of ram/maxxed out) but with live one care loading at startup my game (flightsimulator x) is now running a lil choppy. How can i prevent One care from loading at startup? I know it's through "msconfig" but going through the "services" and "startup" there are about 4-5 things associated with One Care. I of course would restart One Care while online.Also I noticed thats it's constantly "downloading updates" is there a way i can do this manually? I have all my security updates from microsoft update . Is One Care updating itself with it's definitions?and can i update that also so it doesn't slow me down online? After all i still live in the stone age with dial -up. Other thatn that i picked up 4  of the trojan downloader viruses the one with the "security warning" and One Care picked it up as soon as i ran my very first scan i like the product
    Monday, January 5, 2009 7:53 PM

Answers

  • If OneCare is impacting your system performance, it is possible that it is conflicting with something else on the PC. You need to be sure and remove all other "real-time" security protection.
    On the other hand, at startup, OneCare performs a quick scan that takes about 3 to 10 minutes for malware in common locations, much like Defender does, if the PC was off when the scan was scheduled (default is overnight).
    You can disable OneCare after the PC has started by opening it and clicking Change Settings - disable the firewall and malware protection on their respective tabs.
    You cannot disable the update checks, but that only happens once or twice per day, so this should not be what you are seeing for download activity.
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Monday, January 5, 2009 7:58 PM
    Moderator