locked
How I fixed my activation problems. (Vista Ultimate 32bit) RRS feed

  • Question

  • My copy of Vista Ultimate 32bit suddenly started getting errors saying something like this "Microsoft Windows Activation Service has stopped working." Trying to restart the service would allow it to run about three seconds... then it would quit working again. In the details it said a file was damaged, the files was "SLsvc.exe."

    What I did to fix it: First boot into safe mode, I tried it in the normal mode and it didn't work, then I did it in safe mode and it worked fine. Then go to the command prompt (type cmd into the search bar and hit enter). In cmd type "cd c:\".  Then type "sfc/ scannow" and hit enter. Everything is without the quotes by the way. Let it run through, on my system it took about 10 minutes. Don't exit it until some text comes up saying it was actually finished. After it is finished restart you PC and boot normally. Then you need to restart the activation service.. sorry but I can't remember the exact words, but you do it in the command prompt.

    I hope this can help someone...

    Monday, December 14, 2009 2:03 AM

Answers

  • Replying to thank cryw1n for posting what fixed his issue and to mark this thread as answered (can't mark the first post in a thread as Answered).

    • Marked as answer by Darin Smith MS Monday, December 14, 2009 10:07 PM
    Monday, December 14, 2009 10:06 PM